1. Michael Mendizabal's Avatar
    My WiFi issue started after I upgraded my internet speed in our home. Our Internet Service Provider change the router to a new one and after that the issue occur. The weird thing is I'm the only one suffering with the problem and all the other users are just fine.

    Now thinking that my phone have the issue but I conclude that it is not. My phone can still use the WiFi in my work and other places.

    Accurately this is what happening:
    I connect to Wifi = Success
    I use the internet = good but after a few minutes it the speed degrades until goes to nothing
    That cycle repeats/something there's no internet at all everytime i reboot both my phone and router, reconect to wifi, or do some solutions I already searched in the internet such as; changing DNS , IP address and other settings I can do with the router.

    Please Help What can I do my last resort is buying a new phone

    Phone: Asus Zenfone 2
    Android 6.0.1 Marshmallow
    Router: Technicolor
    01-08-2018 12:58 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Check the router's settings to see if there is a QoS setting (Quality of Service). If so, turn that off.
    01-08-2018 10:44 AM

Similar Threads

  1. Camera option difference from the Galaxy Edge 6 to the Galaxy Edge 7
    By Android Central Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 01-08-2018, 10:56 AM
  2. Why won't my G7Edge notify me of a new message while the thread remains open?
    By Android Central Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 01-08-2018, 10:45 AM
  3. Why does my tablet only turn on when plugged in?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2018, 05:32 AM
  4. Replies: 1
    Last Post: 01-08-2018, 03:11 AM
  5. my mobile screen locked after using samsung smart view
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-08-2018, 12:04 AM
LINK TO POST COPIED TO CLIPBOARD