1. nucleus3's Avatar
    When I dial a call and the receiver answer me, I hear an annoying vibration that makes my ear tremble and sometimes it doesn't make me understand the first word.
    I found nothing in the settings, how can I deactivate this vibration?
    I have a Zenfone Max Pro M2
    Thanks
    07-13-2019 05:32 AM
  2. methodman89's Avatar
    When I dial a call and the receiver answer me, I hear an annoying vibration that makes my ear tremble and sometimes it doesn't make me understand the first word.
    I found nothing in the settings, how can I deactivate this vibration?
    I have a Zenfone Max Pro M2
    Thanks
    Go to Settings, Sounds and Vibration. Can you toggle off what I circled in the Pic?
    07-13-2019 06:51 AM
  3. nucleus3's Avatar
    under that menu I have "also vibrate for call" that is deactivated, by the way my problem is 1 vibration that happens when receiver answer to my call

    I have oreo 8.1.0
    07-13-2019 08:46 AM
  4. mustang7757's Avatar
    under that menu I have "also vibrate for call" that is deactivated, by the way my problem is 1 vibration that happens when receiver answer to my call

    I have oreo 8.1.0
    What do you have in settings >sounds >should be something for vibrate
    07-13-2019 09:43 AM
  5. methodman89's Avatar
    Go to Settings, Advanced Features, and look for the option I have circled.
    07-13-2019 10:12 AM
  6. nucleus3's Avatar
    What do you have in settings >sounds >should be something for vibrate
    I have a screen like this
    How to eliminate call connection vibration?-android-8.1-oreo-nokia-vibration.jpg

    the difference with this image is that I have also deactivated "also vibrate for calls", "dial pad tones", "screen locking sounds"
    07-13-2019 10:42 AM
  7. mustang7757's Avatar
    I have a screen like this
    Click image for larger version. 

Name:	Android-8.1-Oreo-Nokia-vibration.jpg 
Views:	1 
Size:	246.6 KB 
ID:	305390

    the difference with this image is that I have also deactivated "also vibrate for calls", "dial pad tones", "screen locking sounds"
    Hmm, strange don't see a setting for vibrate feedback , how about in advance or tap sim 1 for any options there?
    07-13-2019 10:44 AM
  8. nucleus3's Avatar
    Go to Settings, Advanced Features, and look for the option I have circled. [IMG=360x740]https://uploads.tapatalk-cdn.com/20190713/fda2e78c0644811feb41e650f8b1fd3d.jpg[/url]
    I don't have that "advanced features" menu; by the way my phone doesn't vibrate when i pick up after missing calls, but when I *make* a call
    07-13-2019 10:46 AM
  9. mustang7757's Avatar
    I don't have that "advanced features" menu; by the way my phone doesn't vibrate when i pick up after missing calls, but when I *make* a call
    Yeah that's strange, how about if you put phone on silent then test the call ?
    You should be able to toggle between ring,silent,vibrate in notification panel long press the icon for sound
    07-13-2019 10:49 AM
  10. nucleus3's Avatar
    Hmm, strange don't see a setting for vibrate feedback , how about in advance or tap sim 1 for any options there?
    advance section is in the right side of previous image
    under sim1 no options :\
    07-13-2019 10:53 AM
  11. mustang7757's Avatar
    advance section is in the right side of previous image
    under sim1 no options :\
    Ok , try my steps above your post
    07-13-2019 11:01 AM
  12. mustang7757's Avatar
    Another thing is check your dialer app ,go into settings there see if anything available.
    07-13-2019 11:15 AM
  13. nucleus3's Avatar
    Yeah that's strange, how about if you put phone on silent then test the call ?
    You should be able to toggle between ring,silent,vibrate in notification panel long press the icon for sound
    do you have a screenshot where is this?

    Anyway if i put the phone in "do not disturb" mode from drop down panel, the vibration goes away, I think because this mode deactivate *all* vibrations


    Also checked dialer app settings
    07-13-2019 11:23 AM
  14. mustang7757's Avatar
    do you have a screenshot where is this?

    Anyway if i put the phone in "do not disturb" mode from drop down panel, the vibration goes away, I think because this mode deactivate *all* vibrations


    Also checked dialer app settings
    When you open the dialer app in the upper right corner should be 3 Dots >tap.it to get access to phone's settings
    07-13-2019 11:26 AM
  15. nucleus3's Avatar
    You should be able to toggle between ring,silent,vibrate in notification panel long press the icon for sound
    I mean a screen of where I can change this because I don't find it

    Nothing in dialer app settings; the section "sound and vibration" is the same of previous image
    07-13-2019 11:31 AM
  16. mustang7757's Avatar
    I mean a screen of where I can change this because I don't find it

    Nothing in dialer app settings; the section "sound and vibration" is the same of previous image
    Ok let me pull up from my one plus device
    07-13-2019 11:33 AM
  17. mustang7757's Avatar
    2nd picture is what I foundHow to eliminate call connection vibration?-20190713_123800.jpegHow to eliminate call connection vibration?-20190713_123751.jpeg
    07-13-2019 11:38 AM
  18. nucleus3's Avatar
    When I have to put the phone in vibration I slide the volume slider at the very beginning and it turn on vibration; for silent I have to set this mode from "do not disturb mode" as said

    Maybe my version of Oreo (that is Android one) is different from other versions of Oreo?
    07-13-2019 11:40 AM
  19. nucleus3's Avatar
    2nd picture is what I foundClick image for larger version. 

Name:	20190713_123800.jpeg 
Views:	1 
Size:	71.9 KB 
ID:	305393Click image for larger version. 

Name:	20190713_123751.jpeg 
Views:	1 
Size:	58.9 KB 
ID:	305394
    I don't have that option "vibrate after connected" !!! Why?
    07-13-2019 11:42 AM
  20. mustang7757's Avatar
    I don't have that option "vibrate after connected" !!! Why?
    Possible your phone don't have that option
    07-13-2019 11:42 AM
  21. nucleus3's Avatar
    that's very annoying...this vibration makes my ear tremble.
    What is the meaning of having a vibration at receiver's answer?!?
    07-13-2019 11:48 AM
  22. mustang7757's Avatar
    that's very annoying...this vibration makes my ear tremble.
    What is the sense of having a vibration at receiver's answer?!?
    Download Volume Control in play store see if that works for you?
    07-13-2019 12:07 PM
  23. nucleus3's Avatar
    I don't see the option for "vibrate after connect", thanks anyway
    07-14-2019 03:56 AM

Similar Threads

  1. When i go to contacts i can't get to dial a number it won't show up
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-13-2019, 11:37 AM
  2. how to unlock my privacy protection on my cherry mobile j5s?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2019, 04:41 AM
  3. Some how my sim card got locked and is asking for a PUK code?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2019, 12:08 AM
  4. How do i delete email
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-12-2019, 11:05 PM
  5. What would cause the data on my phone to shut off suddenly?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-12-2019, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD