1. AC Question's Avatar
    My Asus Zenfone 5 keep popping out the msg 'Unfortunately, Asus Launcher has stopped'. And when it happens , I can't press anything. I've tried to restart but sometimes it will take a long time to start-up. So I keep restarting so sometimes the restart will success. Even after I restart it, the msg still popping out, it doesn't help to restart. Next, I've tried to use hard reset (recovery&factory reset). But the problem still occurs. What should I do? That must be something wrong in the device itself because no matter how many time you reset it the launcher stop msg keep popping out.
    Please help me to solve it! Any help is appreciated.
    If can, please also tell me if that problem can be solve if send to repair? Even if it sent to repair, about how much is the price? (Malaysia Ringgit)
    12-02-2015 10:54 PM
  2. belodion's Avatar
    Welcome.

    Try downloading and installing a different launcher from the Play Store.
    If no go, get back to us right here for more suggestions.
    12-02-2015 11:26 PM
  3. eloise calais's Avatar
    Thank you! But the problem is it keep popping out you can't even press anything!!!
    Do you need me to send a video so you will understand how the condition is??
    * I registered already so you will see the different name
    12-03-2015 04:49 AM
  4. SYTH3R's Avatar
    Hey,

    For the problem, our suggestion is to follow the below step:
    Go to Settings => Select Apps => All =>Select Zen UI services and Power saver => Clear cache and clear data and Reboot.

    Wipe cache partition from recovery & make sure your device is on the latest firmware version.

    For More FAQ's & related question check :
    ZenTalk wish you a Merry Christmas
    12-09-2015 05:33 AM
  5. ctbhattarai's Avatar
    I had his problem too, but not a big deal...

    WHat you can do is go to settings->apps->launcher-> clear cache. (If this doesn't work then you can try another method)

    Follow the same method and then fore stop it and restart it again..

    Done!
    12-16-2015 02:13 AM
  6. mimi2001's Avatar
    We are experiencing the same problem...the trouble is you cannot open settings, or any of the apps to fix the problem.
    HELP!
    12-24-2015 07:05 PM
  7. yugo ogami's Avatar
    I got the same problem with my ASUS ZENFONE C .. after I update my system .. now I cant use it.. it keeps popping UNFORTUNATELY STOPPED every apps I click..

    Any Help guys ?
    05-06-2017 12:27 PM
  8. wardahza's Avatar
    Hi,

    I got the same thing happened to me and I tried using the following and it worked (Thank God):
    pull down and select
    settings>apps&notifications>apps info>ZenUI Launcher>Store> then select uninstall then install again.

    tq
    10-30-2018 02:04 PM

Similar Threads

  1. Replies: 5
    Last Post: 12-07-2015, 12:48 PM
  2. Replies: 1
    Last Post: 12-02-2015, 06:38 PM
  3. Replies: 1
    Last Post: 12-02-2015, 06:11 PM
  4. Double tap wake up stopped working
    By playaz in forum HTC One M9
    Replies: 3
    Last Post: 12-02-2015, 04:59 PM
  5. Replies: 1
    Last Post: 12-02-2015, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD