1. rcjc's Avatar
    Any time I try to input a search on my zenpad 8, it goes automatically to the voice input screen. How do I get it back to where I can type in an input as my default?
    03-16-2016 03:54 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you have any Accessibility settings turned on in Settings>Accessibility​?
    03-16-2016 05:58 PM
  3. rcjc's Avatar
    only auto-rotate screen.
    03-16-2016 09:40 PM
  4. B. Diddy's Avatar
    Are you talking about the Google Search app?
    03-17-2016 10:56 AM
  5. rcjc's Avatar
    It's not google search. In any application if I try to input anything it pops up a screen that says speak now.

    Under keyboards & input methods google voice typing is selected as automatic. I can't turn it off. There are no other options for selecting anything else. Was working fine till my 2 year old grandson got his hands on it while my back was turned.
    03-17-2016 03:55 PM
  6. Tronmech's Avatar
    Are the other keyboards enabled?
    03-17-2016 04:04 PM
  7. rcjc's Avatar
    When I go to the screen to change keyboards, the only choice is google voice typing.
    03-17-2016 04:20 PM
  8. rcjc's Avatar
    Solved. I opened ZenUI AP updates and under ZenUI keyboard selected enable then update. After that I had a keyboard again and could then turn off google voice typing.
    03-17-2016 05:51 PM

Similar Threads

  1. Gif Keyboard has stopped working within txt messanger app
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 09-06-2017, 12:54 PM
  2. Replies: 2
    Last Post: 10-19-2016, 05:07 PM
  3. Keyboards with emoji suggestions?
    By nthnu in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 03-23-2016, 06:06 PM
  4. Google Keyboard not Working.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-16-2016, 06:12 AM
  5. samsung keyboard language overlap
    By throwinturtles in forum Ask a Question
    Replies: 0
    Last Post: 03-16-2016, 05:11 AM
LINK TO POST COPIED TO CLIPBOARD