1. Tat2Jr's Avatar
    I got my tablet today (model: ASUS ZenPad S 8 Z580C-B1-BK) and I was leary of buying a tablet with an intel chip since I've only had tablets and phones with the normal mobile chip makers. I'm not sure if these problems are because of that or not.

    The CNN app will play recorded videos fine, but it won't play Live TV. I enter my cable provider, and then it looks like it normally does when it starts to play. It shows the red bars on the top and bottom that control the volume and videotime. Then it stops and says "Unfortunately CNN has stopped".

    The Xfinity app won't play any videos. I sign in, and then it looks like the chosen video is going to start, but then it kicks me right back to the page with the show choices.

    Is anyone else having this problem? Can someone test either app for me and report back? I need to send this tablet back if these apps aren't working. Other than the browser these are the first few apps I've tried.... Not starting off well at all. I hope I didn't make a huge mistake.
    11-22-2015 01:25 AM
  2. larrykay's Avatar
    I have a z580ca, and I just tried it on live CNN, and I get the same results, it plays pre-recorded, but not live.
    Tat2Jr likes this.
    11-22-2015 11:03 AM
  3. cb2367's Avatar
    Is it likely that it's the app that is the problem and not necessarily the tablet? I just got this tablet myself, and will test out the live video to see what happens.

    I've contacted CNN before and they are good with responding to issues with the app.

    Posted via the Android Central App
    12-01-2015 07:24 PM
  4. cb2367's Avatar
    I can confirm the same issue with CNN live video. I asked about this over on Reddit and someone suggested that the processor used in this tablet is different from other tablets and phones and this is most likely the reason for the issue with live video.

    Posted via the Android Central App
    12-05-2015 07:14 PM
  5. Tat2Jr's Avatar
    Yeah,I ended up hating this tablet and sent it back. What a piece of junk. I got a beautiful LG G Pad 8.3 with a normal 16x9 screen, and a normal processor so everything works! That tiny little 4x3 screen with such a high resolution made the Asus tablet unusable. I'll never buy an Intel based phone or tablet again. I don't think I'll buy another Asus product either. On their web page it suggests the z-stylus as a suggested accessory for the $200 version even though it only works with the more expensive version of this tablet. Wasted a week of my time plus I had to send it all back. If they were thinking I'd buy the more expensive version once I realized their suggested stylus didn't work with the tablet I ordered they were sadly mistaken.
    12-06-2015 12:31 PM
  6. cb2367's Avatar
    I've also now discovered that I cannot view videos in the ABC player application (ABC makes you download an application to view TV shows).

    What is about the Intel chip in this tablet that doesn't allow streaming of live TV from CNN and doesn't allow viewing video content on ABC? I have an Intel chip in my computer and don't have these issues.

    Posted via the Android Central App
    12-06-2015 01:03 PM
  7. cb2367's Avatar
    In taking a look at the LG website, they have two LG g pads. In looking at the features, they both seem to be the same. Is the difference between the two a 16gb/32gb or 32/64?

    Posted via the Android Central App
    12-06-2015 01:16 PM
  8. Tat2Jr's Avatar
    You want to get the v500. It's 2 years old, but is a workhorse and the only 8" tablet under $300 with a 1920x1080 screen on it. My roommate has had one since it came out and I've always been jealous of it. So perky fast and the perfect size (it's actually 8.3"). Here's the info: http://www.amazon.com/LG-Tablet-Snap...cUvbUpU4876865
    12-06-2015 01:48 PM
  9. Mike Weagley's Avatar
    Try again I emailed tech support a couple weeks ago and believe or not they have fixed the issue.

    Thank you,

    Posted via the Android Central App
    01-07-2016 08:45 PM
  10. JohnsCreekRB's Avatar
    Confirming that the latest system update for the Asus ZenPad S 8.0 fixes the problem with Xfinity apps. They work just fine now!
    01-09-2016 11:32 AM
  11. nappinglady's Avatar
    I have been having the same issue. I have Asus Memo pad 7 and can't get it to play live tv... it used to do it just fine. Have emailed and nothing back.
    02-01-2016 02:03 AM
  12. nappinglady's Avatar
    Android version 5.0.1
    02-01-2016 02:05 AM

Similar Threads

  1. Read receipt on stock messaging app?
    By chrgnthru in forum Samsung Galaxy Note 5
    Replies: 8
    Last Post: 12-02-2015, 04:23 PM
  2. Replies: 2
    Last Post: 11-22-2015, 09:45 AM
  3. I need to play music from flashdrive on my iMac
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2015, 11:19 PM
  4. How to get my music on Google Play music on my tablet to my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-21-2015, 11:05 PM
  5. Why is my Infocus m810 getting hot when I open the default camera app?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-21-2015, 09:59 PM