1. jodeg1945's Avatar
    Just got AW 2.0, download seemed simple. Afterward, I was able to call my phone and my watch would notify me, got texts, viewed my calendar, all seemed okay.

    HOWEVER:

    1. My screen is stuck on "Tap to explore what's new in Wear 2.0" -- tapping, swiping up and down, does nothing. If I press and hold the center button, it just restarts the watch and goes to Google Assistant, which I can interact with. After that, it goes back to the tap to explore screen. How do I get out of this?

    2. My two extra buttons no longer do what I programmed them to do. One does nothing and the other takes me to a fitness thing. Now that the screen in frozen, these two buttons don't work at all! HELP!

    3. Before the screen froze, I tried to go to settings to turn my phone off, but the settings icon doesn't take me to an option to turn my phone off! If I ever get back there, how to I turn my phone OFF!

    HELP ME PLEASE!!!
    07-15-2017 07:45 PM
  2. GC736's Avatar
    When you hold down the button, is the watch actually restarting and going to Google assistant, or is it just bringing up Google Assistant? The new default in 2.0 for holding down the main button is to open Google Assistant. You may need to hold the button down for about 15 to 20 seconds, then the watch should turn off completely. (For mine, it was approximately 5 seconds after the watch vibrated)

    As far as the actions from the other buttons, the update resets them to the new default, and you will have to go into settings to change them back.
    07-15-2017 09:31 PM
  3. jodeg1945's Avatar
    Thanks for your reply. Right after I started this thread, I got a message from Google that the Tap to explore message would go away on its own after 30 minutes, and could not be dismissed manually, something about security. There's no instructions to go with 2.0, so I had no way of knowing. Anyway, it went back to my regular start up watch face.

    After I got back to my usual watch face, I was able to find the icons for programming the buttons, which I did; however, the buttons still didn't work. Maybe after a restart they will -- will try this tomorrow.

    When I hold the center button, I think you're right, it doesn't actually restart, but goes to Google Assistant.

    Are you telling me that holding down the center button a longer time will turn the watch off completely? I never could get it to work that way before, had to go into settings to get to the power off icon. If this has changed with 2.0, that would be great!

    Thanks again for your help. I've read about so many "glitches" with 2.0 that I wasn't sure I wanted it, but there wasn't any choice -- I put my watch on the charger and when I looked at it later, there was the download! So, want it or not, we're getting it!

    Keeping my fingers crossed that everything works tomorrow!
    07-15-2017 10:54 PM
  4. Joanne Howard's Avatar
    long pressing the middle button for around 10secs also switched the watch off before aw 2.0 update, I've always turned it off when I got home.
    07-18-2017 06:31 AM
  5. jodeg1945's Avatar
    I thought I tried that before 2.0 and it didn't work. Glad to know, thanks! It always seemed more logical that holding the center button in would turn it off!
    07-18-2017 09:23 AM
  6. Pauline Mulpeter's Avatar
    Hi can I ask? do you find your. zen watcb 3 battery draining so fast I get about 4 hrs snd have to recharge again its doing my heaf in means I have to carry charger if I want to get a full day stupiet thinking of dumbing it
    08-11-2017 07:03 PM
  7. jodeg1945's Avatar
    Goodness! That doesn't sound right to me! I get a whole day out of mine without any problems! I have enough knowledge about this kind of stuff to advise you. Maybe someone else can give you some help on how to fix this problem. Good luck!
    08-11-2017 07:16 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-17-2017, 06:22 AM
  2. How do I send my cell to sprint for buyback?
    By AC Question in forum General Carrier Discussion
    Replies: 2
    Last Post: 07-17-2017, 02:16 AM
  3. Replies: 4
    Last Post: 07-16-2017, 10:59 AM
  4. How do I send my cell to sprint for buyback?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-15-2017, 07:16 PM
  5. . how come this phone can't find my external SD card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-15-2017, 06:47 PM
LINK TO POST COPIED TO CLIPBOARD