1. gerryex's Avatar
    Hi ALL,

    I just got my ZW yesterday and although there was a fair amount of frustration initially I think I'm getting the hang of it. I do have small wrists so its kind of big, but I think its livable. I have a few questions I hoping to get some answers to.

    It is paired with an LG Volt running Kit Kat 4.4.2 and the ZW got updates to Android OS 5.1.1.

    1. Part of the frustration I had yesterday was in connecting to my phone. I had already installed the Android Wear and Zenwatch apps on my phone and I started both and then turned the ZW on for the first time and it did connect reasonably soon. It updated and then I played with it for a while powering both down to see what would happen. But then I had hard time re-connecting and ultimately had to do a factory reset and the ZW updated again and at least it did connect. Now when I want to use the ZW I power on the phone, start the A-Wear app and then power up the ZW. The last several times it did connect but took a minute or so. My question is this all normal operation for the ZW and have others had to do a factory reset?

    2. One thing that really bothered me was that when the ZW was connected all the sounds on the phone (like the sound when you tap on an icon) were very low, almost silent. Even when I powered down the ZW the sounds were still very low. I had to restart the phone to restore the proper sound level. BUT . . . this morning I tried everything out before writing this and the ZW connected and the tapping sounds on the phone are FINE!!! This is not what it was doing yesterday! Has anyone seen this behavior?

    3. When an incoming call comes in the ZW displays the caller ID and if its in my contacts their name and picture - this is what I really wanted in a watch. Then you can swipe to the red to send the call to voice mail or swipe to the green to connect the call. Once connected there are three screens: Mic, Speaker and Hang up. Tapping on the Mic draws a line though it and mutes the mic. But tapping the Speaker also draws a line through it but that TURNS ON THE SPEAKER, just the opposite of the Mic. Is this a bug?

    4. Lastly, from the clock face, when I swipe to the left the first screen are the apps. The third screen is the Google Now stuff. But the second screen says: No contacts found - Add contacts to contacts app on phone. But I have plenty of contacts in the app on the phone and when a call comes in the ZW correctly shows the called ID info from my contacts. Is there another place I have to enter the contacts on the phone?

    Thanks in advance for anyone who can help me out!!

    Gerry
    steveL332 likes this.
    10-06-2015 10:55 AM
  2. Penguwin's Avatar
    Wow... Lots to cover here.

    1. Normally if your Bluetooth is on and your ZenWatch has been paired to your phone, the watch will connect fairly quickly (within a minute) as long as it's on range of the phone.

    Typically a factory reset is only needed when trying to pair the watch to another phone/device.

    2. I do not have an LG volt, but my phone does not show this sound volume behavior with or without the watch connected. Not really sure what is going on there.

    3. Sorry, not sure on this one as I usually don't use those in-call options.

    4. The phone's built-in contacts app is all it's referring to. Sometimes, it takes a while to sync the contacts over to the watch and I've noticed that this second screen (the contacts) is sometimes unavailable when the watch has a weak signal to the phone. The screen will actually say "contacts are currently unavailable".

    Welcome to the ZenWatch family... Enjoy!
    Laura Knotek likes this.
    10-11-2015 10:43 PM
  3. gerryex's Avatar
    Wow... Lots to cover here.
    . . .
    Hi Penguwin,

    Thanks for all your info. Since I posted my original questions I determined that while I was getting used to the ZW, its size was a deal breaker. I have rather small wrists and it just looked and felt way too big on my wrist. So I went ahead and ordered the ZW2, the smaller of the two ZW2 sizes. Best Buy showed them in stock and I lucked out and got it very quickly and I'm happy to say that it fits my wrist much better and looks like a keeper. The only thing I need now is a metal expansion band as that is what I'm used to wearing and I already have one on its way to me.

    It seems to be connecting to the phone reasonably and the ZW2 also has Wi Fi and while I had some problems setting up the password it eventually seems to be connected to it also.

    Both the Android Wear and ZW phone apps seem to be working although one time I got that situation where the tap sounds on the phone were very low, but rebooting the phone and the reconnecting the ZW2 and all seems well.

    Two things I noticed on the ZW2. I thought on the ZW when it was powered down and I connected the charging cradle I could have sworn that the ZW did not start up and I got some concentric circles showing it being charged. With the ZW2 with it powered down and when I attach its charging cradle (magnetically attached!) it always seems to turn the ZW2 on. It still charges but I would have thought that it would have done the same as the ZW.

    Lastly!! I have the setting on for the constant display and after about 30 second it dims. But after about 5 minutes of no activity the display goes blank. A tap brings it back but I would like to have the dimed display on all the time. Did the ZW do this and is there any way to turn it off.

    Thanks again,
    Gerry
    10-12-2015 06:35 PM
  4. Penguwin's Avatar
    Hi Penguwin,

    Thanks for all your info. Since I posted my original questions I determined that while I was getting used to the ZW, its size was a deal breaker. I have rather small wrists and it just looked and felt way too big on my wrist. So I went ahead and ordered the ZW2, the smaller of the two ZW2 sizes. Best Buy showed them in stock and I lucked out and got it very quickly and I'm happy to say that it fits my wrist much better and looks like a keeper. The only thing I need now is a metal expansion band as that is what I'm used to wearing and I already have one on its way to me.

    It seems to be connecting to the phone reasonably and the ZW2 also has Wi Fi and while I had some problems setting up the password it eventually seems to be connected to it also.

    Both the Android Wear and ZW phone apps seem to be working although one time I got that situation where the tap sounds on the phone were very low, but rebooting the phone and the reconnecting the ZW2 and all seems well.

    Two things I noticed on the ZW2. I thought on the ZW when it was powered down and I connected the charging cradle I could have sworn that the ZW did not start up and I got some concentric circles showing it being charged. With the ZW2 with it powered down and when I attach its charging cradle (magnetically attached!) it always seems to turn the ZW2 on. It still charges but I would have thought that it would have done the same as the ZW.

    Lastly!! I have the setting on for the constant display and after about 30 second it dims. But after about 5 minutes of no activity the display goes blank. A tap brings it back but I would like to have the dimed display on all the time. Did the ZW do this and is there any way to turn it off.

    Thanks again,
    Gerry
    Charging still turned on the original ZenWatch, but with the latest release the green concentric circles appear during charging.



    Concerning the always on screen, with the ZW1 it's always on. It dims after a short time of inactivity, but the screen still stays on... All the time. I would think this is some sort of setting, but I'm not sure not having a ZW2 myself.
    10-13-2015 02:59 AM
  5. gerryex's Avatar
    Charging still turned on the original ZenWatch, but with the latest release the green concentric circles appear during charging.
    Concerning the always on screen, with the ZW1 it's always on. It dims after a short time of inactivity, but the screen still stays on... All the time. I would think this is some sort of setting, but I'm not sure not having a ZW2 myself.[/
    I guess it may be different with ZW2. When I hook up the charger ZW2 turns on and goes to the regular screen. Then after a minute or two it blanks out no matter what the display settings are. Once the charger is off the screen does not blank out except when I was doing a battery run down test and left ZW2 turned on and connected to the phone and after about an hour of no activity it does blank out but a touch does bring it right back.

    About the dimming of the screen. No matter what I set in the ZW Manager, it seems to dim in about 5 seconds. I can live with that but would prefer 30 seconds but when I select that it still blanks at about 5 seconds. Have you seen this with your ZW? And lastly I checked to see if there was an update for the ZW Manager and nothing appeared. My ZW Manager is showing version 2.0.0.150930. Could you post the version of your ZW Manager?

    Other than that all functions seem to be working correctly and I'm getting more use to its operation. Also, its fit on my wrist is much better than the ZW. I still need a metal expansion band for it to feel comfortable on my wrist and its on its way but it has not yet arrive.

    Thanks again for your help!
    Gerry
    10-13-2015 06:49 PM
  6. Penguwin's Avatar
    I guess it may be different with ZW2. When I hook up the charger ZW2 turns on and goes to the regular screen. Then after a minute or two it blanks out no matter what the display settings are. Once the charger is off the screen does not blank out except when I was doing a battery run down test and left ZW2 turned on and connected to the phone and after about an hour of no activity it does blank out but a touch does bring it right back.

    About the dimming of the screen. No matter what I set in the ZW Manager, it seems to dim in about 5 seconds. I can live with that but would prefer 30 seconds but when I select that it still blanks at about 5 seconds. Have you seen this with your ZW? And lastly I checked to see if there was an update for the ZW Manager and nothing appeared. My ZW Manager is showing version 2.0.0.150930. Could you post the version of your ZW Manager?

    Other than that all functions seem to be working correctly and I'm getting more use to its operation. Also, its fit on my wrist is much better than the ZW. I still need a metal expansion band for it to feel comfortable on my wrist and its on its way but it has not yet arrive.

    Thanks again for your help!
    Gerry
    You can configure a longer watch face timeout at the cost of battery life with the watchmaker premium app. You must use a watchmaker watch face for it to work tho.

    Also, here is my AW and ZW Manager versions:


    10-14-2015 03:45 AM
  7. gerryex's Avatar
    You can configure a longer watch face timeout at the cost of battery life with the watchmaker premium app. You must use a watchmaker watch face for it to work tho.

    Also, here is my AW and ZW Manager versions:
    Thanks for continuing our conversation! Although you have the ZW and I have the ZW2 and there may be differences its still nice to share info and problems with someone else!

    As far as the watch face timeout, does that mean the settings available in the Zen Watch Manager that go from 5 sec to 30 sec to Never are meaningless. I could have sworn that when I had the ZW that those settings seemed to work. But on the other hand I only played with the ZW for a very short time until I realized that it was too big for my wrist. Also I do want to have good battery life so I suppose the 5 sec dimming is ok.

    The versions of my two apps agree with you versions, so I'm up to date.

    I don't wear a watch all the time but tomorrow I have a bunch of errands to run and I will be wearing the ZW2 for real for the first time. I still don't have my expansion band, but I put on a metal clasp band that is better than the one that came with the ZW2. Also I'm curious to see how the battery lasts in practical use.

    So my only concern for now is that I still occasionally get that situation where the tap sounds on the phone go very low when using the watch. Just this AM I was doing a quick test on the watch and it connected to the phone nicely and while it was connected the tap sounds on the phone were fine. After I was done testing the ZW I powered it down and after that the tap sounds were low. Restarting the phone and its back to normal. So I'll have to experiment some more with that to try to see what is causing that.

    Thanks again for all your help!
    Gerry
    10-14-2015 12:28 PM
  8. Penguwin's Avatar
    Hrmmm... I haven't used the setting in the ZenWatch manager for that. I'll have to take a look and report back .
    10-16-2015 04:33 AM
  9. gerryex's Avatar
    Hi Penguwin,

    Well, I had my first practical day with the ZW2 and it went pretty well. It connected with my phone relatively quickly and stayed connected. (Of course my phone was in my pants pocket all the time!)

    I didn't get any calls but I did get some e-mails and the ZW2 dutifully displayed each notification and if I didn't want to read the e-mail in full I just swiped away the notification. In fact one of the e-mails was from Amazon telling me that they were processing my refund for the ZW I sent back. (I got the ZW2 from Best Buy.) One thing I was curious about was battery life as when I was first playing with the ZW2 at times it seemed like the charge percentage was falling quickly and other times not too bad. So I wanted to see how it would be in a practical situation. Of course battery life heavily depends on usage and while I was out in addition to the email notifications I would also occasionally ask Google a question or two. When I started it was at 75% and when I came home it was at 55% and I was out 4 hours. So if everything is linear (not necessarily true) that gives me about 20 hours of use which is ample for me.

    The only other thing was the wrist motions. I know it works because when I turned them on it had a little tutorial and it worked. But in practical use it seems to work sometimes. For instance when a notification came up and I swiped up for other pages, the wrist motion did nothing. But at other times the clock face would un-dim yet I did not touch it so I had to be a wrist motion that caused it. Frankly I doubt I would use the wrist motions all that much but I just want to make sure it all works.

    Lastly it was a little uncomfortable but that was 100% due to me being used to a metal expansion band which I finally got today. Interestingly one of the few negative comments I saw in a review of the ZW2 was that it was thicker than the ZW and I did have both watches for a while and that was very true. But then I compared the ZW2's thickness with my plain old Casio digital watch the Casio was even thicker then the ZW2! So once I get the expansion band on I should be in good shape.

    Gerry
    10-16-2015 02:06 PM
  10. Penguwin's Avatar

    Lastly it was a little uncomfortable but that was 100% due to me being used to a metal expansion band which I finally got today. Interestingly one of the few negative comments I saw in a review of the ZW2 was that it was thicker than the ZW and I did have both watches for a while and that was very true. But then I compared the ZW2's thickness with my plain old Casio digital watch the Casio was even thicker then the ZW2! So once I get the expansion band on I should be in good shape.

    Gerry
    I've noticed this a lot with smartwatches, people will complain about the thickness without even thinking about the thickness of their old traditional watch already on their wrist. Typically, the smartwatch is thinner than their traditional wrist watch. Depends on the smartwatch of course.

    Glad to hear the new ZW2 is working out for you.
    10-16-2015 09:15 PM
  11. Kalvin Kerns's Avatar
    I've noticed this a lot with smartwatches, people will complain about the thickness without even thinking about the thickness of their old traditional watch already on their wrist. Typically, the smartwatch is thinner than their traditional wrist watch. Depends on the smartwatch of course.

    Glad to hear the new ZW2 is working out for you.
    Agreed! I have a zw2 I'm returning tomorrow since I'm done testing it and I also noticed it's the thinnest of all my watches (regular watches).

    Posted via the Android Central App from my pearly white Galaxy S6, Note 3 or Nexus 7
    Penguwin likes this.
    10-16-2015 11:23 PM
  12. gerryex's Avatar
    Agreed! I have a zw2 I'm returning tomorrow since I'm done testing it and I also noticed it's the thinnest of all my watches (regular watches).
    Can I ask why are you returning the ZW2?

    Have you tested the Wi Fi capabilities of the ZW2? I found that it connects with out any problem but when connected via Wi Fi but NOT connected to the phone the "OK Google" verbal interface seems to not work. When I ask it a question it says "Disconnected." Once I connect back to the phone it works fine. I haven't played around with the Wi Fi too much but based on OK Google not working with Wi Fi only I wonder what would work.

    Gerry
    10-17-2015 01:34 PM
  13. gerryex's Avatar
    PLEASE GIVE THIS A TRY!!

    Hi ALL,

    I think I solved the mystery of the lost tap sounds!! So if you could give this a try on either ZW or ZW2 I would appreciate it.

    First off, make sure your phone is set up with the regular "tap" sounds and ring tones. Then in the Zen Watch Manager app go to the Tools tab and for the selection marked "Remote Call Control" make sure its OFF (I believe its default setting.) Then call your phone and use the watch to connect the call by swiping the green from right to left. Then disconnect the call and tap on some phone apps and the normal tap sound should be OK.

    Next, go into the ZW Manager (ZWM) and in the Tools tab for the Remote Call Control(RCC) option, turn it ON. Get out of ZWM and then go back in to confirm the RCC option is ON (I've seen the ZWM forget its settings). Now call the phone and again swipe the green right to left to connect the call. This time, though, on the watch a new screen should come on with a mic icon. Tap this to turn on and off the phone's mic. Swipe to the left and a screen showing a speaker icon will appear. Tap on this to turn on and off the phone's speaker (the icon with a line through it is speaker ON - this is a bug!). Make sure you tap on the speaker icon a couple of times as I think this is the main culprit! Finally one more swipe to the left on the watch shows an icon to hang up and use it to terminate the call.

    Now try to tap on some phone apps and if I'm correct the tap sound should be very muted, barely audible. If this happens with you then also try from the watch the app to Find Your Phone and use it and the phone will not ring but rather will make a low beep sound with some kind of notification at the top, but when I scroll down to see that notification it goes away.

    If all of the above happens to you the only way I found to restore the proper sounds is to simply reboot the phone and all will be restored.

    The ASUS "feature" of Remote Call Control seems not very useful so I now will leave it off. But I just would like to confirm that it is a bug affecting everyone and not just something happening in my combo of watch and phone.

    Thanks,
    Gerry

    P. S. This time I hooked the charger up while the ZW2 was still on and now I got the green concentric circles. But in the past I hooked up the charger when it was off and even though the watch would turn on and charge I never got the circles. Go figure!!!
    10-17-2015 03:59 PM
  14. Willber G's Avatar
    Regarding screen timeout, I use StayLit Wear to control this. It works well:

    https://play.google.com/store/apps/d...dedlight&hl=en
    10-20-2015 11:03 AM

Similar Threads

  1. New issue
    By oldschoolsig in forum LG G4
    Replies: 22
    Last Post: 10-10-2015, 01:51 PM
  2. Had Galaxy S4 in water for 45min. Help!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2015, 04:44 AM
  3. Help! My Galaxy S4 is possessed!!!
    By creditguy4u in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2015, 05:53 PM
  4. How can I switch off vibrate when using keyboard/ smart prime 6?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-06-2015, 10:55 AM
  5. New phone with pre installed malware
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2015, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD