12-11-2011 03:30 PM
28 12
  1. atrix_root's Avatar
    Root went fine, enabled installing a fixed battery monitor, unlock mobile hotspot access and install TiBackup etc.

    Here's downstream stuff that's not working. I tried to install the CMW recovery image both using their Rom Manager and manually with fastboot (returned a 30003 error). That's not critical just now but I have no idea if the original recovery rom is still in place and eventually I'd like to get the cmw one on.

    Anyone know what's busted there?

    When Cyanogen gets some sort of stable I definitely want it to improve battery life (turn off 3/4G when on Wifi) etc. However I've seen that CM7 installs a replacement launcher, I tried that launcher stand-alone and prefer the gingerbread 4.5.91 launcher.

    So after installing CM7 is there a simple way to restore the stock launcher? I've made backup copies of BlurHome.(apk,odex) in anticipation of the need
    08-17-2011 09:34 AM
  2. atrix_root's Avatar
    Ok I think I know what's not working for me in installing recovery roms

    Thanks for your post in this, I've got my phone rooted and happy with the results.

    I'd like to flash a new recovery partition and need to unlock the device first. All of the osx fastboot binaries I've been able to find don't have the 'oem unlock' function i.e.

    ./moto-fastboot-osx64 oem unlock
    ... INFOOEM unlock is not implemented

    Do you know of a build of this code that has the unlock?

    08-21-2011 09:43 AM
  3. dbldeez's Avatar
    Where should i put the unzipped files? i really need help with this everytime i try to use the terminal it says command not found.
    12-11-2011 03:30 PM
28 12