1. Verdes8891's Avatar
    Alright, i have got my atrix rooted and the rom manager downloaded. I downloaded a couple of roms downloaded and i go to install from sd card. But when I go to apply update from the card, it doesn't read the files. The clockwork mod folder is empty there but I see the files in astro.

    Drawing a blank here.
    01-04-2012 02:45 AM
  2. Verdes8891's Avatar
    Ok so i tried re formatting the sd card and its still no go. It still wont read the files when i do install the rom.
    01-04-2012 10:36 AM
  3. Verdes8891's Avatar
    Alright, well it looks like i have figured it out. When i rooted my Atrix, it did not unlock the bootloader. So that is the next thing that i gotta do. My next question is, what is the easiest way, and safest from bircking to do so since i am already rooted?
    01-04-2012 03:06 PM
  4. ygthb's Avatar
    01-04-2012 05:05 PM
  5. Verdes8891's Avatar
    Thanks for the link. I have found similar findings all over. Just being at work right now i havent been able to go and check them out and give them a shot.
    01-04-2012 05:58 PM
  6. Verdes8891's Avatar
    Well i feel like a real noob now. Atrix is hard bricked. Was following the guide in that link and now its done. Oh well. It was a work phone.
    01-05-2012 12:36 AM