1. srfox's Avatar
    Has anybody installed the 7.2 Mod recently?
    If I use Titanium Backup Pro to backup Apps do I need to use the Clockwork backup as recommended?

    Thanks for any input before I dive in.
    06-16-2012 12:00 PM
  2. mattyb1085's Avatar
    You should always do a backup of everything before flashing a new ROM. So yes do a clockworkmod backup along with a Titanium Backup. I no longer have my Atrix but I ran CM7 and CM9 both on it and they ran great.
    06-16-2012 12:22 PM
  3. JohnnyUtah's Avatar
    Are you talking about the new stable release candidate for CM7 that was just released? If you're already on a version of CM7 then do a clockwork backup and then just restore data. To me it's much easier than Titanium. If you're coming from stock or another ROM then you won't be able to restore data from a clockwork backup and you will need to use Titanium.
    srfox likes this.
    06-16-2012 09:49 PM
  4. srfox's Avatar
    So when I try to boot into Recovery mode, my phone reboots then comes to a screen with a yellow triangle with and exclamation mark and just sits there. I have to pull the battery to get it to reboot. Any ideas?
    06-17-2012 10:29 AM
  5. JohnnyUtah's Avatar
    First, is your bootloader unlocked and do you have clockwork mod installed? Bootloader unlocked is different from being rooted.
    06-17-2012 01:28 PM
  6. jfreeman89's Avatar
    Motorola Atrix 4G: Full Update Guide - CyanogenMod Wiki

    Has anyone tried this with 4.5.141 / 2.3.6? Can anyone confirm that it will work with the newest version of the Motorola OTA software?
    06-22-2012 12:13 PM
  7. gonecks1's Avatar
    I am unable to view any email attachments via the stock email. At least pdfs and xls, those are the only two ive tried. When i try to open, it says the attachment cant be displayed. Ive also downloaded then opened and when i try to open it says application not available. I have google drive installed,do i need something else to view/open these?
    10-14-2012 10:17 AM
  8. gonecks1's Avatar
    I was using 2.3.6, ota and i rooted/unlocked without a problem
    10-14-2012 10:19 AM
LINK TO POST COPIED TO CLIPBOARD