1. YaniEi's Avatar
    I don't get sound when I play videos on my Android TV Box (Beelink GT1 is the model, running Android 6). It's very weird because I do have system sounds, and also YouTube videos work normally, but when I'm trying to play a local video (I tried MX Player, ES Media Player, and the player that was installed on the device - none of them had sound), or when I'm trying to stream a video with Plex - I don't get any sound. I tried streaming a few videos to make sure it's not a defective file, but none had sound. It's extra frustrating in Plex because when I try to play a TV series, it plays the theme song in the series' page, but when I play an episode it's silent again. The only time I got sound was when I tried playing the local file using Kodi. This local video is playing ok on my PC, and Plex works fine on my phone. I even tried Miracasting Plex on my phone to the TV but again - no sound.
    Now, I cleared the cache from the recovery, updated the device to the latest firmware, and even did a factory reset which I was sure would solve this problem - but it didn't. Yesterday everything worked fine, and I can't think of something that I did that caused it.
    Thanks in advance to all
    05-24-2017 03:08 PM
  2. N4Newbie's Avatar
    If nothing here, you may want to try BeeLink's support forum - it appears to be quite active.

    GT1 - Beelink - Powered by Discuz!
    05-24-2017 04:12 PM

Similar Threads

  1. Endomondo won't connect to my S3
    By lv2bsilly in forum Samsung Gear S3
    Replies: 11
    Last Post: 05-24-2017, 07:49 PM
  2. Replies: 2
    Last Post: 05-24-2017, 03:16 PM
  3. Replies: 1
    Last Post: 05-24-2017, 03:00 PM
  4. Replies: 0
    Last Post: 05-24-2017, 02:57 PM
  5. why my sd card won't mount?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-24-2017, 02:55 PM
LINK TO POST COPIED TO CLIPBOARD