1. SOAD82's Avatar
    Hi guys. I bought a new Chinese android for a fiat Abarth, I bought this 8mths ago and never got around to fitting this to my car. This means I have no warranty. Seller doesn’t want to help anymore.

    I have no sound. None at all. Seller and research suggested adding a switch live to my factory fitted amp. Still no sound but speaker crackle when connect/disconnect the switch live to amp.. at this point I test my factory stereo and it all still works.

    I’ve had the android stereo on my workstation with a 12v dc adaptor functioning but still no sound from various speaker wire combinations and I don’t even get speaker crackle. It also has a headphones icon in the corner.

    the canbus has stopped Working or never worked, it stopped telling me the door is open or when I’m in reverse. Now the unit doesn’t turn on unless I bypass to the thin red wire to canbus and remove it. Waiting a replacement identical.

    CANbus box Brand:Hiworld
    CANbus box model:FT05.20

    - Power Supply: DC 12V (allowance range: 10.8-14.5V)
    - Max. Current: 10A
    - Screen Size: 9.5inch

    - Front panel Size: As picture show

    Fitment
    - For Fiat 500 2007-2015

    System
    - Operation System: Android 10.1
    - CPU: Quad Core

    - GPU: Quad Core

    - ROM: 32GB

    - RAM: 2GB
    11-03-2022 02:11 PM
  2. mustang7757's Avatar
    U did the install yourself?
    These Chinese Andriod radio are problematic and require time to set-up get right
    11-03-2022 02:28 PM
  3. mustang7757's Avatar
    Have you tried Factory reset the unit?
    11-03-2022 02:28 PM
  4. SOAD82's Avatar
    Factory reset, I can’t find. Seriously! It has a pinhole reset button? I did install it myself as I’m familiar with this kind of thing. I’ve rooted my Vauxhall unit.

    I have all passcodes for the unit and still can’t find a factory reset. Also the unit still has no sound on my bench with external speakers.

    I’m pretty sure the headphones icon is the cause?

    I’ve already lost my money and more, I’m not afraid to try anything, I just have no idea where or what to start with?

    Ive opened it up and reseated the ribbons and wires etc.. it still works but no still no sound.

    Any advice will help thanks
    11-03-2022 02:47 PM
  5. mustang7757's Avatar
    Factory reset, I can’t find. Seriously! It has a pinhole reset button? I did install it myself as I’m familiar with this kind of thing. I’ve rooted my Vauxhall unit.

    I have all passcodes for the unit and still can’t find a factory reset. Also the unit still has no sound on my bench with external speakers.

    I’m pretty sure the headphones icon is the cause?

    I’ve already lost my money and more, I’m not afraid to try anything, I just have no idea where or what to start with?

    Ive opened it up and reseated the ribbons and wires etc.. it still works but no still no sound.

    Any advice will help thanks
    Did u press the pinhole Reset?

    You shouldn't need to get access codes for factory reset that should be in the user settings those settings with codes are usually advanced menus
    11-03-2022 03:09 PM
  6. mustang7757's Avatar
    Was this plug and play connectors?
    11-03-2022 03:10 PM
  7. SOAD82's Avatar
    The advanced menu code 8888 came with the user manual, you need this to switch from left to right hand drive for the door opening, it is all plug and play. The only cable splice I have done is adding a 12v. I have not messed or played around with advanced settings I just simply know how to access it and can clearly see all menus are well labelled and none are related to audio output. maybe if I remove the blue&me fuse from the car, this could be interfering with the headphones icon
    11-03-2022 03:57 PM

Similar Threads

  1. Samsung Smart Switch (helping my mother)
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-02-2022, 04:31 PM
  2. DND and media audio
    By iFortWorth in forum Samsung Galaxy S22 & S22+ & S22 Ultra
    Replies: 2
    Last Post: 10-29-2022, 11:29 AM
  3. Replies: 13
    Last Post: 10-25-2022, 05:12 PM
  4. Another app is using audio right now
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 10-22-2022, 05:16 PM
  5. Minor PhotoShop help - Pixel wallpaper
    By CarleL in forum General Help and How To
    Replies: 0
    Last Post: 10-20-2022, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD