1. blackdogAC's Avatar
    My wife's phone. She hands it to me today and says. " it's stuck...can you fix it"?

    Apparently not. Get the black and white screen that says "You are in Factory Test Mode (FTM). Push power to turn off and then oush power again to start normally. It doesn't. I get right back to FTM and that is it.

    I noticed that her volume rocker seems stuck somehow, such that it is stuck on Down or stuck on Up. If it's in the Swing position...I'm getting the FTM. If it's stuck in the Up position...I get nothing (although I SHOULD get recovery mode)

    I have no idea what's going on here. Any help would be appreciated. Thanks.
    Abdul Hafeej likes this.
    02-18-2017 12:53 PM
  2. B. Diddy's Avatar
    It looks like Power and Vol Down boots into Factory Test Mode, as described here: https://forum.xda-developers.com/zte...tions-t3178894 So I suspect that the Vol Down button is stuck in a pressed state. Unless you're willing to open the phone up and mess with the volume button yourself, I suggest bringing it to a repair shop.
    Abdul Hafeej likes this.
    02-19-2017 01:22 AM
  3. matsaleh's Avatar
    I just had this problem myself today. I was able to get out of Factory Test mode by following the instructions as written. But, it took me several tries because I guess I was impatient. You have to hold the power button down a *very* long time (as these things go). Much longer than I've had to do for any special Android mode, including entering bootloader, factory reset, whatever. I'd say it was at least 30 seconds, but I wasn't timing it.

    Also, not sure it's relevant, but it could be. After my first failures, I downloaded the Mobogenie PC software to connect to my phone that way. Again, it took quite a while for the software to recognize the connection, and then it reported a failure. Somewhere in there is when I just held down my power button for the *very* long time, and all of a sudden the screen went dark, then got the boot screen and all was well.

    Ya i get it, very loosey-goosey and stupid repair steps but that's what I got because I lucked into it, and I'm not gonna repeat it because I don't want to take any chances .

    Hope this helps someone else though. Cheers.
    B. Diddy likes this.
    02-23-2017 11:50 AM
  4. inessa patrick's Avatar
    I just had this problem myself today. I was able to get out of Factory Test mode by following the instructions as written. But, it took me several tries because I guess I was impatient. You have to hold the power button down a *very* long time (as these things go). Much longer than I've had to do for any special Android mode, including entering bootloader, factory reset, whatever. I'd say it was at least 30 seconds, but I wasn't timing it.

    Also, not sure it's relevant, but it could be. After my first failures, I downloaded the Mobogenie PC software to connect to my phone that way. Again, it took quite a while for the software to recognize the connection, and then it reported a failure. Somewhere in there is when I just held down my power button for the *very* long time, and all of a sudden the screen went dark, then got the boot screen and all was well.

    Ya i get it, very loosey-goosey and stupid repair steps but that's what I got because I lucked into it, and I'm not gonna repeat it because I don't want to take any chances .

    Hope this helps someone else though. Cheers.
    life. saver. i held mine down for about 45 seconds the first time. when it turned on, it showed the power, airplane mode and restart options. the second time i did this for about 10 seconds and it powered on just fine but since my phone is as damaged as it is, it's very sensitive into going into this mode now.
    09-13-2019 06:07 PM

Similar Threads

  1. ZTE Axon 7 Mini- In factory test mode...and won't turn on
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-16-2019, 08:06 AM
  2. New 4G Virgin sim card doesn't work in my Moto G4 phone
    By AC Question in forum Ask a Question
    Replies: 9
    Last Post: 02-19-2017, 11:19 AM
  3. Replies: 1
    Last Post: 02-18-2017, 05:02 PM
  4. New 4G Virgin sim card doesn't work in my Moto G4 phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2017, 01:35 PM
  5. Recovery mode not showing up
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-18-2017, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD