1. glanceup's Avatar
    Need some help troubleshooting my bricked nook. It won't boot with SD card in. With SD card out, it boots to a Welcome to Logic PD welcome screen.

    Was running Honeycomb from internal memory and decided to try Phiremod.
    Booted up to clockwork, but I think I must have booted to clockwork running on internal memory because when i cleared the data cache, the volume buttons stopped responding and I couldn't move around in clockwork.

    When I restarted, got the Welcome to Logic PD screen with a few buttons to push, but nothing happens when I attempt to click the icon.

    Tried two different sd cards with clockwork on them but when the cards are in the slot, the nook will not turn on.

    Tried taking out card and restarting 8 times but nothing happens on try number 9.

    Tried connecting through ADB but can't get ADB to recognize the device.

    One thing I CAN do - let the battery run down to less than 15%, then push the check battery icon. This puts me into the Android's setting menu.

    Anyone have any idea what's causing this problem and how to correct it, given that I can't boot into an SD card and have limited control over the nook?

    Thanks for your help
    07-04-2011 10:36 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD