1. ruger141's Avatar
    So I am trying my hand at Rooting my Nook, I am following the instructions to install CM7 on the SD Card ( )

    My problem is when I use WinImage and get to the part where I select the image file I get an error saying "Error in writing Disk The process cannot acces the file because it is being used by another process" I have tried installing the latest version of Win Image, Turning User Control Off for Windows, Rebooting a few times, re-downloading the Image file and extracting it again. No luck though, any ideas?
    07-13-2011 02:44 AM
  2. GuyWithDogs's Avatar
    I got that a few times. I closed down everything that had the file showing - any Windows Explorer instances, etc. I ended up rebooting and only going into the WinImage first - not opening anything else. Seemed odd, but once I got it to work, I didn't worry about it.
    07-13-2011 01:21 PM
  3. b.roid's Avatar
    try win32 disk imager . worked for me. make sure to run as admin if your not already
    KurtWM likes this.
    07-13-2011 09:50 PM
  4. ruger141's Avatar
    Guy, I saw you had posted that in another forum and I tried that but no luck. B, I will give the other program a shot when I get home from work around midnight. Thanks will keep you posted.
    07-13-2011 10:00 PM
  5. KurtWM's Avatar
    Thanks b.roid, running as admin solved it for me!
    06-13-2013 09:15 AM
LINK TO POST COPIED TO CLIPBOARD