02-24-2015 10:19 AM
84 ... 234
  1. ivyagogo's Avatar
    Can I get step by step instructions on how to do this on a MAC? I thought I had deleted CM7, but what I have now is a Nook that is working okay, but I can't upgrade it to 1.4 and occasionally, the CM7 menu still pops up.

    I am not very good at this and I don't want to screw up my Nook.

    09-17-2012 03:24 PM
  2. mkhall's Avatar
    Thanks to the US government, the Multiupload links no longer work. Dropbox, maybe?
    Is there any place to get the disk image these days? Following the original link all I get are ads and iLivid downloads.
    10-06-2012 04:15 PM
  3. ghostagent007's Avatar
    i have an old nook color 1.0.1. FW. the 1.4.1 image using CWM works fine but i receive an error when nook goes through it's initial set up. I would get an generic error message after it prompts to get sign to B&N. any ideas? is there a 1.0.1 image?

    ERROR states:

    ERROR we are having trouble setting up your nook. please shutdown the device and try again.

    if the problem persists, contact Customer support at 1-800-the-book

    device info:

    SW version 1.4.1
    Model Number BNRV200
    Battery Level !94% <-- any idea why there's a ! sign before the battery?

    edit: i was able to hold the skip the registration and goto my nook. however I'm now getting a "unable to reset device locally" when trying to factory reset the nook.,?? wtf

    edit#2. called B&N and it appears that a manual removal of the nook serial was needed by them. i guess jumping around with these versions locks it up.

    all problems are resolved.
    12-08-2012 08:55 PM
  4. bullitt5094's Avatar
    The link to the disc image does not work. It goes to some phony ad. Can someone help with a link to an image that will work, please?
    cablemirc likes this.
    03-31-2013 04:37 PM
  5. cablemirc's Avatar
    04-09-2013 02:53 AM
  6. Vickie Weissmuller's Avatar
    Tried the power + n option my nook freezes half waythrough the process help
    05-13-2013 11:20 AM
  7. Stuart Hinson's Avatar
    All I get when I try to download the file is:


    Sorry, this offer is currently not available in your geographical area
    07-20-2013 01:40 PM
  8. jrgoodlett's Avatar
    Check on page 3. The link is updated on there.

    07-26-2013 11:41 PM
  9. kclarkadpi's Avatar
    Thanks. This process still works great. The only problem I found was that your links to the files needed are no longer valid (and one appears to lead to a Trojan..). So after googling the Clockwork mod file and the Barnes and noble reset file, it was all good to go and worked like a charm! I really appreciate it
    02-24-2015 10:19 AM
84 ... 234