07-17-2013 03:37 PM
323 ... 34567 ...
tools
  1. kugumby's Avatar
    I was able to copy the update-cm-7.1.0-RC1-encore-signed.zip file to the boot partition of my sd card. Other files on the card are:

    MILO
    u-boot.bin
    uImage
    rRamdisk
    uRecImg
    uRecRam

    I put it back in the nook, turn it on and it still boots to 7.0.3. Any ideas why it isn't flashing?

    Thanks
    09-16-2011 09:17 PM
  2. koopakid08's Avatar
    I was able to copy the update-cm-7.1.0-RC1-encore-signed.zip file to the boot partition of my sd card. Other files on the card are:

    MILO
    u-boot.bin
    uImage
    rRamdisk
    uRecImg
    uRecRam

    I put it back in the nook, turn it on and it still boots to 7.0.3. Any ideas why it isn't flashing?

    Thanks
    You need to boot into recovery.


    Sent from my LG Optimus V using Tapatalk
    09-16-2011 10:15 PM
  3. wimayhem's Avatar
    I have run 7.0.3 in the the past but i can not get nightlies 177 or 176 to boot after the initial setup. Just boots to stock nook any suggestions? I am going to try the latest rc but i wanted to get a kernal that i can over clock to 1300mhz. I also could not get the nook to boot into recovery with 7.0.3. Any help would be great.
    09-17-2011 05:43 PM
  4. wimayhem's Avatar
    I have run 7.0.3 in the the past but i can not get nightlies 177 or 176 to boot after the initial setup. Just boots to stock nook any suggestions? I am going to try the latest rc but i wanted to get a kernal that i can over clock to 1300mhz. I also could not get the nook to boot into recovery with 7.0.3. Any help would be great.
    I got it. Just used the rc then booted into. Recovery bandit loadedthe nightly just fine. Now to get the apps to show in the new market and Skype video.
    09-18-2011 02:15 PM
  5. kugumby's Avatar
    Rebooting into recovery with update-cm-7.1.0-RC1-encore-signed.zip on my SD card and it's still booting to stable 7.0.3. Any ideas?
    09-19-2011 10:39 PM
  6. intellem0s's Avatar
    similar to some posts i've seen, i also get stuck after all the scrolling is finished and it "requests a shutdown" but doesn't start up. after hitting the power button, it'll say SD card is partitioned successfully already and just shut down again. idk what to do from here..
    09-21-2011 02:27 AM
  7. kugumby's Avatar
    I installed the stable release instead of the RC and then it worked. Battery life has not been very good on 7.0.3, but I hear it's better on the newer versions. (I'm still trying to get a newer version to flash, so I haven't been able to confirm that directly.)
    09-21-2011 10:27 AM
  8. intellem0s's Avatar
    I installed the stable release instead of the RC and then it worked. Battery life has not been very good on 7.0.3, but I hear it's better on the newer versions. (I'm still trying to get a newer version to flash, so I haven't been able to confirm that directly.)
    yeah I tried that with the same result. I don't want to use the how-to on the cyanogenmod because I think their tutotirial isn't for booting on the sd..I've used 3 different sd card: formatting each from a normal nook color and whatnot. but I'm going to try again from scratch tonight.
    09-21-2011 06:01 PM
  9. kugumby's Avatar
    If you've read through this entire thread, the Sandisk class 4 card is highly recommended. I'm using an 8gb card with no issues using stable 7.0.3

    HOWEVER, I keep trying to update to either the 7.1 RC1 or the nightly 175. Each time I add the file (either update-cm-7.1.0-RC1-encore-signed.zip or cm_encore_full-175.zip) to the sd card in the boot (the only) partition on the sd card, fire up the nook and reboot into recovery nothing happens. It continues to boot to 7.0.3 encore. Perhaps I should leave well enough alone, but I'd like to know if I'm doing something wrong because it won't flash to the new version.
    09-21-2011 10:28 PM
  10. stanrayjunk's Avatar
    So I have my factory reconditioned Nook Color.

    I have used the following software as instructed:
    generic-sdcard.img
    Win32DiskImager.exe
    update-cm-7.1.0-RC1-encore-signed.zip
    gapps-gb-20110613-signed.zip

    Android boots but all I get is a nice android flying to the left then to the right on a skateboard and nice blue arrow circling it 4 times and then the whole process repeats. can't get past it.

    Any help would be appreciated.

    Stan
    09-28-2011 04:56 PM
  11. vchengap's Avatar
    similar to some posts i've seen, i also get stuck after all the scrolling is finished and it "requests a shutdown" but doesn't start up. after hitting the power button, it'll say SD card is partitioned successfully already and just shut down again. idk what to do from here..
    Same issue here.

    Currently on stock Nook OS, ver. 1.3, with B&N's new partition setup (blue sticker on box).

    Please let us know if there's a workaround for this.
    09-28-2011 09:08 PM
  12. mjlazarus's Avatar
    Sames as above. Stock Nook OS, version 1.3, 16 gb, class 10 micro sd. I followed the instructions to the letter, no joy. I appreciate all help.
    09-29-2011 08:59 AM
  13. kcls's Avatar
    Hmm, I forgot there was an update for the stock nook firmware. It must have messed something up... let me poke around a little bit and see what I can find.

    Looks like even just by reading a few pages of the original XDA forum topic it should be compatible with 1.3. Is everyone following these instructions exactly, including running winimage as administrator?
    Sent from my CM7'd NookColor using Tapatalk
    09-29-2011 09:31 AM
  14. mjlazarus's Avatar
    Hmm, I forgot there was an update for the stock nook firmware. It must have messed something up... let me poke around a little bit and see what I can find.

    Looks like even just by reading a few pages of the original XDA forum topic it should be compatible with 1.3. Is everyone following these instructions exactly, including running winimage as administrator?
    Sent from my CM7'd NookColor using Tapatalk
    kcls thanks much. I followed the instructions to the letter; however, i had to use winrar. I executed Winrar as Admin, worked very well. I used a fresh "out-of-the-box" PNY 16 gb, class 10 micro sd. I disabled my Net/Anti-virus software.
    09-29-2011 12:19 PM
  15. kcls's Avatar
    kcls thanks much. I followed the instructions to the letter; however, i had to use winrar. I executed Winrar as Admin, worked very well. I used a fresh "out-of-the-box" PNY 16 gb, class 10 micro sd. I disabled my Net/Anti-virus software.
    What do you mean you had to use winrar? I'm glad my instructions worked for you! Oh, do you mean winimage, instead of win32diskimager? Yeah, that program works just as well, but the first time I tried using it, I couldn't figure out how to make it work :-) I always recommended using win32disk imager work this reason.

    Sent from my CM7'd NookColor using Tapatalk
    09-29-2011 08:50 PM
  16. timyh's Avatar
    Tired out this guide, worked great on my NC. Running nice and stable overclocked to 925mhz. Going to be adventurous and try out higher overclocks
    10-02-2011 03:14 PM
  17. TnTexas's Avatar
    If I were to do this, should I be able to run the apps I run on my Thunderbolt on my NOOKcolor? I'm basically thinking of my PlayOn app (which allows me to run Netflix and Hulu) and the Audible.com app. Thanks!
    10-11-2011 08:41 PM
  18. koopakid08's Avatar
    If I were to do this, should I be able to run the apps I run on my Thunderbolt on my NOOKcolor? I'm basically thinking of my PlayOn app (which allows me to run Netflix and Hulu) and the Audible.com app. Thanks!
    Should work fine but you could just use the netflix app and the hacked hulu flash instead of playon. I havent tested audible but it should work.


    ---------------------------------
    Sent from my LG Optimus V using Tapatalk

    If this post helped you don't forget to say thanks!
    10-11-2011 10:21 PM
  19. TnTexas's Avatar
    Should work fine but you could just use the netflix app and the hacked hulu flash instead of playon. I havent tested audible but it should work.
    Yeah, I know. But I paid for a lifetime subscription to PlayOn shortly after I got my phone since I couldn't find apps for either one. Figure I might as well make use of it.

    I don't suppose there's a place where I could a chip with all of this information already on it; is there? If not, how do I go about doing this if my computer doesn't have a slot for a microchip?


    ---------------------------------
    Sent from my LG Optimus V using Tapatalk

    If this post helped you don't forget to say thanks![/QUOTE]
    10-12-2011 03:02 PM
  20. koopakid08's Avatar
    Yeah, I know. But I paid for a lifetime subscription to PlayOn shortly after I got my phone since I couldn't find apps for either one. Figure I might as well make use of it.

    I don't suppose there's a place where I could a chip with all of this information already on it; is there? If not, how do I go about doing this if my computer doesn't have a slot for a microchip?


    ----------------
    What information are you referring to?


    ---------------------------------
    Sent from my LG Optimus V using Tapatalk

    If this post helped you don't forget to say thanks!
    10-12-2011 05:52 PM
  21. TnTexas's Avatar
    What information are you referring to?!
    The information you have to put on the microchip in order to make the NC function like an android tablet.
    10-12-2011 08:03 PM
  22. TnTexas's Avatar
    The information you have to put on the microchip in order to make the NC function like an android tablet.
    Found the answer! Thanks though!
    10-12-2011 10:06 PM
  23. calypsocowboy's Avatar
    I don't know if it's just me or what, but for what ever reason I can't have both 7.1 Stable Mod and the Gapps on the SD card from the the start. I've tried two or three times with both and each time it looks like it loads fine, I go to reboot and I'm stuck on the "Touch the Future of Reading Screen".

    Booting just 7.1 Stable mod is fine. Now I'm working on installing Gapps. For what ever reason trying to reboot into recovery mode isn't working via the power button, reboot, recovery option.

    Update: I was able to get Gapps working by getting into recovery mode manually. Power down - Hold N and Power buttons down, once the Touch the Future of Reading" screen comes on and off, release the power button and press again for about 5 seconds, the "Touch the Future of Reading" should come on for about three seconds. Release the power button and when the screen goes off release the N button.

    -Josh
    10-12-2011 11:37 PM
  24. CV42's Avatar
    I hope someone can help me out. I followed your instructions exactly (thanks btw!) using the most recent stable release of CM7. When I inserted the card into the nook color and started it up, I got the linux penguin logo and the scrolling screen of text, but then it turned itself off, and upon restarting it I booted up the original nook software. When looking at the data on the card, it looks like the nook rewrote the card, adding some B&N folders, removing the CM7 stuff. I'm not sure what the problem is, though I guess it may be because I do have the most recent software update from B&N on my nook. What is causing the problem? This is my first time using something other than stock, so thanks for the help, and sorry if this has already been answered.
    10-17-2011 09:20 PM
  25. tuathalcj's Avatar
    I hope someone can help me out. I followed your instructions exactly (thanks btw!) using the most recent stable release of CM7. When I inserted the card into the nook color and started it up, I got the linux penguin logo and the scrolling screen of text, but then it turned itself off, and upon restarting it I booted up the original nook software. When looking at the data on the card, it looks like the nook rewrote the card, adding some B&N folders, removing the CM7 stuff. I'm not sure what the problem is, though I guess it may be because I do have the most recent software update from B&N on my nook. What is causing the problem? This is my first time using something other than stock, so thanks for the help, and sorry if this has already been answered.
    I have a Nook that I picked up on Sunday - I'm having the exact same issue as you are...
    It shutdowns every time - I just stuck in the SDCard on my machine to check it out and sure enough the B&N stuff is there, but the CM7 zip file is gone...

    Anyone else been able to successfully do this with the BNRV200 (Model), and Software Version 1.2.0??

    Thanks!
    10-18-2011 01:32 PM
323 ... 34567 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD