1. keving75's Avatar
    I just upgraded to CM7 (Phiremod V7). I then loaded the Nook Android App from the market, but none of my books would sync up.

    I loaded the same app on my rooted Acer and they books show up there.

    I have tried rebooting and reloading CM7, nothing changes.

    Any help with this?? I have to have my Nook Reader.
    08-02-2011 10:24 PM
  2. gene howell's Avatar
    Have you tried FD reader, Its very good
    08-02-2011 11:08 PM
  3. keving75's Avatar
    No, what is FD reader? Will it sync w/ my Nook books or must I load these manually?
    08-02-2011 11:31 PM
  4. roberto's Avatar
    It appears to me that the Nook Reader app only syncs when you first run it. Kill the app, turn on wifi and restart the app and it should sync.
    08-03-2011 09:57 AM
  5. keving75's Avatar
    I tried all of these fixes, plus a lot more, but no luck.

    I returned to stock, updated to 1.2 and re-rooted. Everything is working well now.
    08-03-2011 11:18 AM
  6. patruns's Avatar
    It would have helped if you detailed what you meant by "won't sync up". Did that mean the books showed up but you could not view them?
    08-03-2011 01:53 PM
  7. patruns's Avatar
    Have you tried FD reader, Its very good
    How does this solve his problem?
    08-03-2011 01:54 PM
LINK TO POST COPIED TO CLIPBOARD