1. Adibidah's Avatar
    I am a newbie to rooting. I've had my NC since May and just got the courage to root using a mSD and the instructions here: It helps that I got a Droid X2 last month so I am more familiar with Android things in general.

    I first used the stable CM7. I would get the message listed above, about incompatibility. Some apps worked, such as Spotify, Angry Birds, Google+. Facebook, Nook, and Kindle were not working, to name a few. Almost funny that my Nook Color is telling me it is not compatible with the Nook app.

    I did some searching and decided to try a nightly version and a newer gapps file. Now everything worked except Facebook. I could download it and use it sporadically, but usually it would force close on me. It had some other glitches as well, but none as annoying as the Facebook app.

    So, back to the stable CM7. Followed the directions to the letter. Same issue. Facebook and Nook are not compatible, so far for the ones I've checked.

    I'm new to this, so I'd like help, but I might need to ask you to repeat it in simpler terms. I'm getting tired of wiping this mSD card out and trying again!
    09-30-2011 07:35 PM
  2. koopakid08's Avatar
    Facebook force closes if you dont have gps. You can spoof it or use version 1.6 of the app.


    Sent from my LG Optimus V using Tapatalk
    09-30-2011 10:17 PM
  3. Adibidah's Avatar
    Okay, so what about the other programs like Nook? I will go find this other FB version.
    09-30-2011 10:42 PM
  4. koopakid08's Avatar
    Ton of threads on this.
    http://forums.androidcentral.com/sho...d.php?t=120303


    Sent from my LG Optimus V using Tapatalk
    ferguj1 likes this.
    10-01-2011 12:47 AM
  5. Adibidah's Avatar
    Thanks. I did a search but did not come up with that one.

    Went through the steps. Facebook worked for a few minutes but then closed. But I'm farther along than I was yesterday. Going to look up his to "spoof it."
    10-01-2011 08:12 AM
  6. Adibidah's Avatar
    Also, Nook app worked. Thanks.
    10-01-2011 08:13 AM
  7. koopakid08's Avatar
    Take a look at this thread:
    http://forum.xda-developers.com/show....php?t=1272132


    Sent from my LG Optimus V using Tapatalk
    10-01-2011 10:29 AM
  8. Adibidah's Avatar
    Installed tether GPS lite, started client. FB still force closes. Going to find this other version.

    Thanks for your patience.
    10-01-2011 11:03 AM
  9. Adibidah's Avatar
    I guess it says it notifications that the mock GPS client has an error.
    10-01-2011 11:08 AM
LINK TO POST COPIED TO CLIPBOARD