1. BCable's Avatar
    (Rooted Nook Color)

    I bought a book on Christmas Eve, and tried to sync and nothing happened. I didn't think much of it since I have plenty to read and wasn't wanting to read it immediately. Now, I kind of want to make sure it's there but whenever I hit the refresh button on Library it says: "An Unexpected Error Occurred; Internal error: Exception executing the command"

    I have a few books I own but not downloaded, and the same happens when i try to download them: "Unable To Download; Internal error: Exception executing the command"

    I opened up the Nook app on my Android phone and synced it, and the last bookmark it has is about a week or two old, so it seems the Nook isn't communicating with the B&N servers at all.

    This nook is a rooted Nook Color via Manual Nooter and running 1.3.0. I really don't want to factory reset this because I have done a lot of hacks on this thing (live wallpapers, fixed battery life, etc), and have a lot of apps installed.

    I've tried shutting it off and back on again, but no luck.

    Any ideas? Thanks!
    01-02-2012 12:56 AM
  2. BCable's Avatar
    I ended up flashing CM7 to an SD and I'm not looking back. Dealing with the issues in B&N android is annoying.
    01-11-2012 11:18 AM