1. mccornwall's Avatar
    Strange situation with my Nook COlor running CM7 from SD card. It's as if the WiFi radio doesn't actually work when it's turned on. Suddenly, it says my home network is out of range...but I'm sitting 3 feet from the router. If I boot into original Nook COlor, the WiFi works fine. Back in CM7...no Wifi in range.
    Any ideas I should try? Does CM7 turn off WiFI when battery is below 50% or something?

    04-17-2012 09:52 PM
  2. tube517's Avatar
    This happens to me sometimes and I will be sitting right in front of the router. I just have to reboot and it comes back.
    04-17-2012 11:16 PM
  3. mccornwall's Avatar
    I tried rebooting, twice. Anyone. And it doesn't seem to charge when running as a NC. Grrr.
    04-18-2012 08:55 AM
  4. MISRy's Avatar
    What version of CM7? Try removing the network and re-detecting/re-connecting to it.
    04-18-2012 09:16 AM
  5. mccornwall's Avatar
    It says CyanogenMod-7.1.0-encore

    I tried forgetting and setting up again several times. I tried tehering to the WiFi on my Droid Bionic phone. It actually says every listed network is out of range. And the scan menuu option does not appear to do anything.
    04-18-2012 09:38 AM
  6. MISRy's Avatar
    Hmm. I've had the redetect work a couple of times so I'm out of a direct solution. 7.1.0 is not the newest but it shouldn't be falling apart either. If you are feeling adventurous you could try putting an http colon slash-slash in front of forum.xda-developers.com/showpost.php?p=24433280&postcount=957 and giving that a try.
    04-18-2012 09:57 AM
  7. mccornwall's Avatar
    Is that procedure there to recreate the boot CM7 from SD card or is it something else. I could completely format and redo my SD card. My apps I can get from the Market again and books from B&N. Would that be a more sure thing than trying to do a backup? Or is this a fresh boot from SD card type install?
    Thanks for taking the time to help me out here.
    04-18-2012 10:59 AM
  8. MISRy's Avatar
    I'm sorry that will install to eMMC. I just offered the suggestion because it's what works for me.

    Sent from the Center of My Mind
    04-18-2012 01:56 PM

Tags for this Thread