1. jealousblues's Avatar
    I have a nook color running cyanogenmod-7.1.0-encore
    Im having trouble getting an app called songbook to run.
    I have two of these and I need this app for work so Id be open to putting whatever version on one of them and dedicating it for work.

    I bought it but when I open it it says it has no songs installed (I believe it comes with one sample song) and the android menu button does nothing.
    The app does have one drop down box in the upper right corner but when I touch that it just brings up a blank box.

    Any idea whats going on?

    DO I simply not have any songs installed
    or is it having an issue running on the platform I have installed? (if so is there one I can install that will work?)

    Thanks


    here is the website for the app
    http://linkesoft.com...ok/android.html

    when I opened the app what I got was the second image on that site, but with no songs and none of the buttons at the bottom
    10-25-2012 10:55 PM
  2. koopakid08's Avatar
    I would talk to the app developer about it. Sounds like a bug.

    You have tried uninstalling and reinstalling correct?

    Sent from my HTC Evo V 4G
    10-26-2012 12:33 AM
  3. jealousblues's Avatar
    I emailed the company but they basically didnt want to deal with it.

    "sorry, no idea. We never tested with a rooted Nook. If you tried the
    app from our web site but couldn't see the sample song nor access the
    menus I'm afraid it won't work on that device.
    "

    granted I didnt get it directly from their site, I got it from the market.
    im sure there is some rom it would work on.


    I was able to buy the app and return it when It didnt work, but Im not allowed to do that again with the market/playstore so if I buy it and it doesnt work im out the money (not that its huge but still).
    I might just get it again and see if it works
    10-26-2012 11:29 AM
  4. jealousblues's Avatar
    SO I got it to work
    I upgraded to Cyanogenmod 7.2
    and downloaded the app directly from the makers website (honestly, so if it didnt work I could just delete it without paying to activate it as I couldnt "return" it to the playstore again if I bought it there once again).
    SO it worked. Looks like a nice app for 5 bucks!

    Already started getting my songs on there and the dropbox feature is awesome
    going to try it out this weekend
    11-01-2012 04:06 PM

Similar Threads

  1. [HACK] How to get Netflix app to work on your Optimus S
    By jondevere in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 57
    Last Post: 01-21-2012, 09:32 PM
  2. Replies: 0
    Last Post: 11-06-2011, 05:04 PM
  3. Can't get Netflix to work on rooted Nook Color 1.2 with Honeycomb
    By ahsans in forum Barnes & Noble Nook Color
    Replies: 2
    Last Post: 08-19-2011, 02:33 PM
  4. Replies: 1
    Last Post: 06-08-2011, 08:15 PM
  5. Getting Adobe Flash to Work On The Nook Color
    By DevDroid11 in forum Barnes & Noble Nook Color
    Replies: 6
    Last Post: 02-16-2011, 11:10 PM
LINK TO POST COPIED TO CLIPBOARD