1. bluekiwi's Avatar
    I know this has been answered many times over and is a very stupid question, but here goes.
    rooted the nook color - fine
    runs zeam launcher automatically - fine
    the original firmware was 1.4.3.
    i am trying to change the launcher that is used when I press the physical "n" button. right now it takes me back to the original b/n screen and I cannot access anything after that.
    How do I clear the default setting for that button.
    have tried nookcolor settings, cannot find anything, have tried looking for manage applications, cannot find it, have tried other launchers, no go.
    please help
    02-21-2013 04:10 PM
  2. SheileeB's Avatar
    Try downloading "home catcher" from the play store. I think that will help.
    02-23-2013 06:28 PM

Similar Threads

  1. Question about the buttons
    By Vance14 in forum Motorola Droid X
    Replies: 12
    Last Post: 05-09-2011, 07:54 PM
  2. Question about home replacement apps (launcher pro)
    By jefferson9 in forum Android Apps
    Replies: 1
    Last Post: 04-26-2011, 02:26 PM
  3. Stupid question about swype
    By elnewby in forum HTC EVO 4G
    Replies: 3
    Last Post: 12-18-2010, 10:54 AM
  4. Replies: 1
    Last Post: 06-15-2010, 02:55 PM
  5. question about the 4 touch sensitive buttons?
    By jared916 in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 04-30-2010, 10:12 AM