01-16-2014 05:14 AM
83 ... 234
tools
  1. numenetics's Avatar
    The clockwork link in the OP doesn't seem to be working for me. Is it down?
    05-15-2011 11:29 PM
  2. George_Mercado's Avatar
    clockwork link works but the restore image file is beyond slow to transfer at 16kb/s

    I provided a faster link to restore : http://www.megaupload.com/?d=BDEDJIS4
    05-18-2011 09:33 PM
  3. hopkins3030's Avatar
    >>Quote:
    >>Originally Posted by l0m31n
    >>this didnt work for me, still rooted.
    >>I'll update the OP to clarify, this is intended to restore to rooted stock. To completely unroot, merely >>interrupt boot 8x. If that isn't working (because you installed clockwork or altered boot in some way) >>then do only the step in OP to restore boot (the system part shouldn't be necessary), then interrupt >>8x.

    Just for clarification... the 'nook-complete-restore-1.0.1.zip' file is rooted or not rooted? I've had ADB installed on my laptop working with no problems, I flashed my NC and updated the driver but I can't get ADB to recognize the NC. Without having a replacement home app, how can I tell if SU is installed? I think I'm pounding my head against the wall trying to connect to a now non-rooted device.
    05-24-2011 10:24 AM
  4. dfishocc's Avatar
    I have followed the instructions at the start of this thread:
    http://forum.androidcentral.com/barn...ted-stock.html

    When I remove the SD card and attempt to reboot the Nook Color I get 2 screens before it just hangs up:
    1st screen: Touch the future of Reading
    2nd screen: the n screen with "Contains Reader Mobile Technology by Adobe Systems Incorporated"

    It hangs on that second screen, not allowing me to do anything else.

    I'm afraid that I have ruined my NC

    Can you help me? I'm somewhat of a newbie when it comes to Android.

    Thanks.
    05-24-2011 01:16 PM
  5. plschwartz's Avatar
    Followed instructions to put CWR and complete-restore-1.0.1as zip

    following formats, ran complete restore
    got following messageE:Error in/sdcard/nook-complete-restore-1.0.1.zip (status 0)
    Instillation aborted.

    Tried several times.

    I originally had 1.1 on the nook and upgraded to 1.2
    help
    05-28-2011 07:47 PM
  6. hp2point0's Avatar
    When I try writing the .img to the SD card I get an error saying not enough space on disk. I checked the properties of the SD card and it says I have 14.9 GB free. Its a 16GB disk and I have tried writing the 16GB .img and the 8GB.img Any ideas?
    08-27-2011 02:44 PM
  7. sloomee's Avatar
    For dfishocc:

    I had this problem too, multiple times while trying to re-install different versions of the Nook OS. What ended up resolving it was a factory reset. Make sure the Nook is off. Press and hold the Power and the N button simultaneously for seven seconds. It will boot to the Reading Forever page, then load a new page asking you if you want to do a factory reset. Hit Yes. Then confirm.
    10-25-2011 12:25 AM
  8. BayRican's Avatar
    none of the links work need cwm boot for 16 gb card please anyone. need help badly
    01-16-2014 05:14 AM
83 ... 234
LINK TO POST COPIED TO CLIPBOARD