1. PhyscoAssassinX's Avatar
    ok ive been trying to get my nook to be recognized by adb for almost 3 hours already, My computer reads my nook as memory but adb doesnt find it
    01-31-2011 10:30 PM
  2. DroidXcon's Avatar
    try this,,,unless there is something special about the nook http://forum.androidcentral.com/gene...quick-adb.html
    01-31-2011 10:36 PM
  3. bjordan's Avatar
    I'm having a hell of a time getting ADB to see my Nook Color as well. I've tried about everything I know to do.

    Running Ubuntu 10.04 trying to connect to the Honeycomb v4 preview ROM. I'm pretty conformable moving around Linux and a command terminal. I can connect to my Evo just fine. I've verified that debug mode is checked on the device, etc.

    I tried several walk throughs the last one being:

    ADB Over USB - nookDevs

    I'd appreciate any advice or at least comfort at this point .. lol

    I'm about to try on Fedora 14 and see if I have any more luck there.
    02-12-2011 04:46 PM
  4. bjordan's Avatar
    No luck on Fedora 14 either ...

    I'll keep digging in. :./
    02-12-2011 06:55 PM
  5. jd50's Avatar
    No luck on Fedora 14 either ...

    I'll keep digging in. :./
    Any luck with this? I'm on Fedora 14 also.
    03-07-2011 11:01 PM
  6. avi's Avatar
    03-08-2011 05:58 AM
  7. jd50's Avatar
    That's a nice tutorial but it's for windows.
    03-10-2011 08:11 AM
  8. stonefeet's Avatar
    in w7 64 bit what worked for me was to make sure usb debugging was checked on NC and then uninstall both entries under portable devices in device manager, then install the easy adb package then scan for changes in device manager. and it didn't stick after the first time, had to run the process above last night to make adb see my device again.
    03-10-2011 09:08 AM