1. BDP's Avatar
    My nook color is absolutely refusing to boot without a bootable SD card it -- Its internals are all messed up. I'm sure this is my fault, what I'm trying to figure out now is how I can fix it, at least get it back to stock even so I can start over.

    I followed the instructions to make a bootable clockwork SD card and that works, have tried then installing both the pre-rooted 1.1 or a flashable nookie (not both at once, mind you).

    In both cases, clockwork reported the installs finished. I then powered down, removed the SD card, and from that point on, nook just will not start.

    Prior to this I had updated to factory 1.1, hopefully I didn't mess anything up by doing that.

    If there's any secret button combo or anything I can do to get this thing to turn on, I'd appreciate it. I've hacked a lot of devices in my day, I'm actually kind of shocked it was so easy to mess this one up so fast. I just took it out of the box yesterday.

    No "touch the future of reading" or anything by the way. It's as if it's totally dead. When I plug in the USB charger to PC or wall, the home button lights up. That's the only sign of life I see. Device is fully charged.

    Thanks for any help.
    02-03-2011 09:23 AM
  2. imtravis's Avatar
    When you've tried flashing either Froyo or 1.1, did you make sure to formate the /system and /data first, then install from zip?
    02-03-2011 09:42 AM
  3. BDP's Avatar

    Thanks for the reply. I wasn't doing that initially yesterday when I first tried (I was just clearing data) but today I definitely did that.

    For the second zip, the internal nookie, the program also said to format boot, so for that one I formatted system, data, and boot. I'm seeing that for the standard 1.1 restore it does not say to format boot. Did I screw something up inside by formatting boot?
    02-03-2011 09:47 AM
  4. PhyscoAssassinX's Avatar
    I had the same problem this is what you need to do to restore it

    first download samuelhalffs boot repartition zip found in his nookie froyo emmc thread in the dev section in xda. Place this on the root of your cwr sdcard and then use it to boot into cwr. Flash the repartition zip, reboot. However, as sam has mentioned, this will not be enough to reboot. (it will hang at touch the future of reading.) you must now do a hard reset. (8 failed boots then power + n.) anyone feel free to correct me if anything in here is wrong.
    mhind52 likes this.
    02-03-2011 12:04 PM
  5. BDP's Avatar
    Thank you so much. That was it. I really appreciate you sharing. Got it right back up and booting from internal. I think I'm gonna run Honeycomb via SD for now and just stick with stock or rooted stock internally. Honeycomb is pretty awesome.
    02-03-2011 02:52 PM
  6. mhind52's Avatar
    Me too....thanks a ton...
    02-03-2011 03:23 PM
  7. Roofing Calculator's Avatar
    Please explain this: "8 failed boots then power + n"

    Mine was working just fine - then I reboot it and it nbever turned back on... what do I do?

    Its rooted with 2.2 ... been working for a few days and now this...
    02-04-2011 12:11 AM
  8. fascinatesam's Avatar
    I have a similar issue- it doesn't power on. I'm waiting for a full recharge to try anything. Any help would be appreciated.
    02-04-2011 12:31 AM
  9. chaloney's Avatar
    Please explain this: "8 failed boots then power + n"

    Mine was working just fine - then I reboot it and it nbever turned back on... what do I do?

    Its rooted with 2.2 ... been working for a few days and now this...
    power on then interrupt the boot process by pressing the power button. do this 8 times in a row and the nook should reflash the stock rom. it takes a few minutes. there is a more detailed description in one of the guides, "restore to...." after its done you hold power and there n (home) button to power on. I've never had to do this so look for the accurate instructions in the guide.

    EDIT: never mind, the guide only has very breif instructions. try the nookdevs.com nook color portal. they have more detailed, step by step instructions.
    Flash back to clean stock ROM - nookDevs
    02-04-2011 08:04 AM
  10. crashdau's Avatar
    I have a similar issue- it doesn't power on. I'm waiting for a full recharge to try anything. Any help would be appreciated.
    Disclaimer: Please read all linked threads carefully and insure you are comfortable with all steps before attempting!!
    This is just for informational purposes, I am not responsible if anything goes wrong. These are the steps I used to resolve my BSOD (Black Screen Of Death) on my Nook when I first tried this stuff.
    My sincerest thanks to all developers and envelope pushers for the helpful tools that enable all of us to enjoy this great device to its fullest! (IoMonster, smauelhalff, brianf21, et al)
    **End Disclaimer **

    1) Don't panic

    2) download IOMonsters Rootpack here under "DOWNLOADS:" section - (you will unzip once to get another zip file, then unzip that to get the img file)

    3) use Win32DiskImager (Do a google search for it, its free) to burn the IMG to SD card. Make sure sd card is in a card reader when you do this.

    4) Once image burned, in windows, safely remove sd card ,then plug back in to card reader and review the files. you should have two folders besides the root booting files on the sd card now.

    5)download samuelhalff's Repair_boot _partition from first post here under the "In case anything goes wrong and your NC won't boot anymore: Flashable zip (to copy to root of sdcard):" section

    6) place this zipped file on you sd card in either the Optional or Required folder, your choice. Just remember which one you put it in.

    6a - suggested) you can add other flashable zips to either of these folders to make the SD card a recovery card (that is what I did) I added the "Froyo to emmc" flashable zip, the repair tool, the return to STOCK 1.1 and a few others to give me options. You NEED either the return to stock or Froyo flashable to use to boot to something after running repair tool as this will not allow to boot by itself....
    excerpt from sam's post "If you use stock-boot after having flashed froyo, it will not be enough to boot entirely, it will only show you "touch the futur screen". For it to boot completely, you'll have to format system and data, then use complete-restore-to-stock-1.0.1 after that, or install froyo-emmc again. This should only repair your boot (mmcblk0p1) partition, allowing your NC to boot again. "

    7) safely remove sd card (windows)

    8) power down Nook

    9) put burned sd card in Nook

    10) power on with power button or plug nook into usb into pc (your choice)

    11) you will boot in Clockwork recovery

    12) Navigate to "install zip from sd card"

    13) choose the repair tool and flash

    14) do the install from sd card again to your preference of Nook operating ROM (Return to Stock or Customized Nookie Froyo 0.5.9 Image for sdcard by brianf21)

    Hope this helps someone!

    Good luck!
    chaloney and ben dover like this.
    02-04-2011 08:20 AM
  11. puddinpaws's Avatar
    After days of trying to get back to my normal nook, this one worked..
    Thank you, Thank You!!!!
    02-09-2011 11:43 PM
  12. oneman's Avatar
    So after much trying my Nook Color is Deaaaaad! No boot to CWM. Nothing. Not even a screen flicker. Any ideas?
    02-14-2011 10:17 AM
  13. chaloney's Avatar
    Luckily never had this problem myself, but I've read a couple times that if you hold the power button long enough it will turn on in this situation. 20-30 seconds or more
    02-14-2011 07:43 PM