1. Slashdot's Avatar
    When I use Google Maps and try to find "My Location", I get this message:

    "Please enable My Location source in system settings"

    I have already searched other threads from this and other forums. I have narrowed down the problem. When first setting up my Nook Color after root, I DIDN'T check the box:

    "Use Google Location"

    I know this is the problem because on a second device that I rooted, checking THAT box during setup made "My Location" in Google Maps work.

    Does anyone know a way to re-enable that function or maybe even go back to the "Android Welcome Screen" during setup to check the box again?

    I really don't wanna re-root just to check that damn box!
    02-08-2011 03:05 PM
  2. bvd's Avatar
    Did you ever find a solution to this problem?
    03-08-2011 12:05 PM
  3. Slashdot's Avatar
    Did you ever find a solution to this problem?
    Yes, it was soooo easy. All I had to do was re-root and make sure to check that button. Fixed it 100%. Let this be a lesson to everyone!
    03-08-2011 04:24 PM
  4. Eddog4DROID's Avatar
    I am having this problem in Nookie Froyo. When I was in Auto Nooter 3.0, it locked on perfectly with my Wi-fi. In Froyo, I am not sure there is this option?
    03-08-2011 04:34 PM
  5. Usaff Sadwik's Avatar
    did i enable my locations laptop too???
    06-25-2014 07:29 AM
LINK TO POST COPIED TO CLIPBOARD