1. Rbota's Avatar
    I rooted my NC with Honeycomb v3 using the sd card. While it works fine how do you install the android market app. I am using a macbook. Thanks
    02-09-2011 10:42 AM
  2. dwallom's Avatar
    Have you tried using this URL on the nook?


    02-09-2011 03:20 PM
  3. Rbota's Avatar
    Thanks. I tried and cant load anything since I dont have google apps installed on the nc.
    02-09-2011 08:24 PM
  4. Will Shanklin's Avatar
    This is covered in detail in the stickied Install Honeycomb on SD card thread.
    02-09-2011 08:27 PM
  5. 318sugarhill's Avatar
    [QUOTE=Will Shanklin;595753]This is covered in detail in the stickied Install Honeycomb on SD card thread.[/QUOTE

    I appreciate all the stickies, but I am still having trouble. I really don't know how to use adb. I have been reading for three days, but I still don't really know what I am doing. I have hc running from my sd card, but from there nothing I do is working to getthe market installed. Your sticky instructions aren't helping me with the market install. I feel I need a seperate list of dumbed down directions just for the market install.

    I have may tutorials on adb but I'm just not getting it. I have the adb folder installed on my macbook, but getting the nc to be recognized on my mac just is not happening. Any more help would be greatly appreciated.
    03-05-2011 02:30 AM
  6. stoneth99's Avatar
    i have a pc, but this worked for me. like you, sugarhill, i had run all the easy ADB install packages and gone through all the forum threads both here and on xda developers (there are 2 great threads in the B&N NC Development thread on ADB installation) to get my laptop to recognize my NC. here are the directions i followed:

    NookColor USB ADB - nookDevs

    trust me when i say i got just as frustrated as you, and i had to do a lot of uninstalling drivers for USB mass storage devices and installing the drivers included in the above tutorial. the one final thing i did that worked after i had followed all the instructions and everything showed up (like ADB interface under devices in Device Manager) was that i went into CWM recovery on the NC, scrolled down and selected "mounts and storage", then selected the first option "mount system". once i did this, with everything else looking like it does in the tutorials, i crossed my fingers, plugged the NC into the laptop, and typed in the instructions to check for adb devices. it FINALLY showed up! once it showed up, i was able to push gapps (including the market) to my NC using ADB.

    like i said, this was on a PC and i am not familiar with mac, but this may be the missing piece you need. also, make sure no other adb devices are connected to the computer at the same time (i.e. your phone).

    i hope this helps. good luck!
    03-05-2011 10:08 AM
  7. avi's Avatar
    ^I suggest you to check the link given by Stone.

    Here is my adb guide - ADB Explained : Installation & Basic commands
    03-05-2011 12:11 PM
  8. 318sugarhill's Avatar
    No matter what I do, I can't get the computer to recognize the NC when Honeycomb is running from the SD card. I have the adb folders, and I can click the android bringing up a terminal, opening a virtual android device but I have no device listed. I'm ready to scream. This is WAAAAAAYYYYYYY more trouble than I ever thought, and I'm regretting spending the $200 on this thing. Should I try Froyo from the sd card? Or will that give me the same freakin trouble? Without the market, this is a useless tablet.
    03-05-2011 11:41 PM