1. Paladin's Avatar
    I have a new issue. Sorry... bad day today...
    I know I had a few posts today but I did search first.

    I originally updated to 1.1.0 and then I rooted with auto nooter.

    It seemed to be working fine however when I originally signed up with an alternate gmail act as I was unsure I could use the same one as my phone.

    So today I decided to deregister my Nook and start over to get it on the same account as my phone. I want to use some of my paid apps on it.

    So I deregistered it and I now have an issue logging onto the market.

    When it came back after the "wipe"I had to cancel the quick start because I had to set up the wireless first. No biggie I think.

    So I set the wireless up and I see no place to set up the Barns and Noble act or rerun that quickstart. I actually don't care about books on the BaN side but mention it in case it is relevant.

    So I do see the market and superuser icons so I assume it is still rooted.

    So I launch the market it and it asks me to sign on to Gmail. Cool no problem I thought but it is simply saying it cannot connect to Gmail. The network is working fine, I tried it on two different ones, home and through my phone, and

    I am 100% sure of the log on and password. I typed it correctly very slowly and watched the letters, confirmed it from my laptop just to be sure etc...

    Is this all I normally need to do in this situation to get the apps and market back? Do I need to do anything else? Do I have to somehow log into a BaN account first?

    Do I have to re root or clear it back to factory then re root?
    02-27-2011 07:27 PM
  2. lehons's Avatar
    Have you tried logging in to youTube first, as per the instructions for rooting?

    I don't know, but given that the rooting instructions require you to log into YouTube first, I would imagine that trying to add a gmail account through the gmail or market apps doesn't work unless you're already connected with YouTube (which is owned by google).
    02-27-2011 07:34 PM
  3. chaloney's Avatar
    Assuming you are still rooted, go into nook color tools, tap all settings then scroll down to the bottom of the list. You will see 3 panels labeled "wireless" one of these will open the b&n account setup. I don't think this has anything to do with the market, though. I suspect you lost root when youndid the erase and deregister thing. Probably best to completely restore to factory (erase and deregister then 8x interrupt boot) then redo the initial registration and root instructions exactly step by step using the Gmail account you want. I only have 1 androids device (my nook) but I have read that using the same account will allow you to download apps you already have on another device without purchasing them again.
    02-27-2011 07:40 PM
  4. Paladin's Avatar
    No youtube under extras. I guess it got wiped.

    I just re-ran the root process first before I did the factory reset.

    I seem to be okay now. The reason I got confused is in all the directions for rooting etc.. My screens and programs that run after rebooting etc.. are different than the instructions say. I was not getting the same things so I had to wing it but I seem okay now.


    I wonder why I am not getting a listing of all my apps from the market. Some games I installed on my phone are not listed..
    I get the exact same list when logged into market.android.com but my phones market app has a lot more listed that I installed. i do see them listed from appbrain. Weird!!!! ii


    Man a lot of work but it is worth it I guess..
    02-27-2011 07:59 PM
  5. chaloney's Avatar
    android market only shows apps that are compatible with your device. it must think the apps are not compatible with however the nook shows up. obviously the nook itself is not part of the market, so the root process puts the information on your nook that makes the market think it is something, but i don't know what. there are changes that can be made to some files (build.prob and vending.apk) i think that can get more apps to show up. look around here and xda-developers nook forums, you should find them. some of the "tips" threads may have the info.

    also, when you install an app on the nook, it will not show up in extras until you power off and reboot the nook.
    02-27-2011 10:46 PM
  6. Paladin's Avatar
    I understand the only showing compatable device view but how come I can't see all the apps on my Evo? I thought I found an option to select the device and I did but that did not seem to work. I can't seem to find thast setting again.

    Not a huge deal I guess but I would like to see all my Evo apps.

    Either way thanks guys.... ii
    02-28-2011 10:29 AM
LINK TO POST COPIED TO CLIPBOARD