1. alershka#AC's Avatar
    I picked up my Nook Color on Sunday. I unboxed it and immediately rooted and rom'd it. However, I've been having a ton of problems with it and I'm just wondering if it is possible that I have a bad device or if it the roms?

    I initially rooted the Nook and looked at what I could do with it just rooted. After about an hour I moved to Cyanogen 7 release 12. I found that I couldn't access my router with encryption so I moved to Nookie Froyo. It took me about 5 hours to get it installed as it kept locking up during boot. I finally wound up doing a restore to stock and a reset of settings using the N/+/power button combo. After going back to stock I was able to go to Nookie Froyo 0.8.6.

    After about a half days worth of usage, it was time to charge so I plugged it into the wall charger. I figured it was better to charge it while it was off. So I held the power button until I got the power off dialog. I let it charge then went to turn it back on. Nothing. I held the power button on for 15 seconds... nothing again. I plugged it back in and it still didn't turn on. I went and tried to get it to turn back on by holding the power button over and over again. It finally started back up. I immediately tried to get it to reboot. It wouldn't start again.

    At this point I figured it was a rom issue so when I did get it to turn on again I decided to get it back to stock and then install the Honeycomb rom. So after battling the whole reboot thing again, restocking then installing HC edition 2, everything was working fine for a bit, about 6 hours. I just power cycled again and again I was faced with not being able to turn on the NC. Same routine and after awhile, I was able to turn it on again.

    So at this point, I haven't spent enough time stock to know if this is truly a hardware issue but it seems like one to me. In all cases, I've used the CWR boot sd card to install the roms to the NC's eMMC. The only thing that I've done that I'd consider unusual is after everything is up and running, I put the sd card back into the NC and use root explorer to rename the u-boot.bin file on the sd-card u-boot.bin.bak so I don't have to worry about leaving the card in if I'm rebooting.

    Any thoughts? Anyone else have similar problems with rebooting? I have 12 more days that I can take it back and exchange it so I'd like to know if what I am experiencing is a hardware issue or due to roms.
    03-09-2011 02:17 PM
  2. D-Caf's Avatar
    I would take it back to stock now and leave it that way for a few days. See if you have that kind of problem with stock (or maybe try stock rooted if you must have more functionality). But until you rule out hardware I would not be running a non stock rom.
    03-09-2011 04:05 PM
  3. dlcullen's Avatar
    The only way mine has run without issues is with 1.1 rooted. I tried installing roms to SD and internally. It would seem to run great for awhile then lock up like you said. I would give it a least few days running either stock or updated to 1.1 rooted.
    03-09-2011 06:31 PM
  4. slcbtf's Avatar
    I'm not an expert, but mine will do that on occasion. I currently have Froyo on an SD card. It seems like when the battery gets too low to happens. After it is charged I will try to power it on and it won't.

    I've found that if I remove the SD card and boot it to the stock rom it will power up with no problems. I then turn it off, put the sd card back in, and Froyo is up and working again with no problems. Seem like that fixes everything for me until I drain the battery all they down to zero again.
    03-09-2011 06:33 PM
  5. julesR's Avatar
    I have been using the cm7 nightlies with zero issues. Take that back..I have one wifi issue due to the crappy router at my house. Wifi works great everywhere else. I'd suggest you restore it to stock..run it for a few charge cycles to see if it has any problems and then install the latest cm7.
    03-10-2011 12:35 PM