1. idoc21's Avatar
    I am rooted with the stock ROM running and flashed the overclock kernal with no problems. However when i try to overclock using setCPU, the highest option i get is 800 mhz. I've added a text file to my sd card with 950mhz and 1.1 ghz options, and it seems to read it, as I can move the slider past 800mhz, but it won't actually go up to that speed. I'm assuming I'm doing something wrong with setCpu, as i haven't used it before. Any suggestions?
    03-18-2011 08:13 AM
  2. Pre-dawn raid's Avatar
    I can't believe no one has responded to this. I am having the same problem. Flashed the dalingrin kernel and the CWR removal zip because I was stuck in a recovery loop and everything is up and running...go into SetCPU and the max is 800. What gives?
    03-26-2011 04:49 AM
  3. idoc21's Avatar
    Thanks for bringing this back up ... I never found a solution. Not that it's a huge deal, as everything still works fine, but would be nice
    03-26-2011 11:13 AM
  4. Pre-dawn raid's Avatar
    Ok I figured it out on my own. I went into the Rom manager app and pressed 'Flash ClockworkMod Recovery' and the option came up for either Nook Color (old) or NookColor. I had read in another thread to chose the old version (which I had done first) but "nemith" on XDA said to always pick the one that says NookColor. So I flashed that one, rebooted into Recovery, wiped the dalvik and cache, and flashed the OC kernel .zip again and voila!, I can now overclock up to 1100.
    idoc21 likes this.
    03-27-2011 03:27 AM