1. bbasiaga's Avatar
    I seen to be the only guy left with this problem. I have burned Nookie FROYO to an 8gb card. Using Mini tool partition wizard i then extend the last partition to cover the unused space. Then the Nook boots fine but gives me the 'damaged sd card' error. I tried the Vold method people used on older NF builds, but that seems just to ruin the image. If i don't resize the partition, everything runs fine and i can use the very limited free space on he card as normal. I wanted to try Easeus instead of minitool, thinking it might be something in the software, but i can't get Easeus to see the card at all after it is burned.

    Can anyone help?
    03-27-2011 11:13 PM
  2. Androw Michal's Avatar
    in your knowledge that the same happened to me when i lost the
    memory from memory card so that time i used this amazing
    SD Card Data Recovery: How to Recover Files from SD Card
    SD Card Recovery
    and again i got my lost memory of the card with hudred percent surity i
    can say that it will be quite useful for you and i mostly recomend this software to everyone.
    11-14-2012 08:17 AM
  3. Harish Kattunga's Avatar

    i have solved for issue , damaged sd card to my tab

    i buy a new sealed sandisk sd card 8gb for my tab., when i inserted it reads., but , since its a sd from factory, i want to use a clean sdcard., so i formated and unmounted.,

    next when i try to mount , it says, damaged sd card., i tried different ways formating with a card reader., formatting with a sdcard adapter, i tried different ways,, but there was no luck.

    on google searches., i found ,, some wrote to have it to fat16. not a fat32, and some wrote fat only ., i was confused.., but couldnt work out..

    finally, i have done a lowlevelformating for the micro sd card..,

    with a hddguru low level format tool. complete format done.,
    with this., it converts sd card to a raw format, i feel.,

    when i try to access, in winxip, after low level format., it shows format to access drive., but, i didnt do that,

    i put the raw format sd card , directly to tab., now tab says asking to format this, to access and read.

    i say yes., and i found a working solution.

    hope this helps people to solve too.
    09-01-2013 12:41 AM

Tags for this Thread