1. vwarnick's Avatar
    All,

    Crazy as it sounds, my rooted NC has seemingly reset itself. I was running a rooted Stock ROM with software version 1.1.0 (this was the state prior to my rooting the device) and all was well. I turned it on today and had the stock start up screen, and had to re-register it with B&N. The market icon is still in my Extras menu, but won't connect. The superuser app is still there but with no apps registered, nor any log data. Anyone else run into this? Anyone have any suggestions as to how I should proceed?
    04-07-2011 11:53 AM
  2. lehons's Avatar
    This happened to me at some point. I was messing around with my Google account, trying to get it to sync better.
    I ended up resetting it back to stock and rooting again from the start. Haven't had any problems since.
    04-07-2011 12:51 PM
  3. CanadaBlue's Avatar
    This has happened to me three times now in the last month.
    04-07-2011 12:59 PM
  4. vwarnick's Avatar
    CanadaBlue,

    Any idea what you are doing to cause it? Like Lehons, I too was messing with my Google accounts to get them to sync better.
    04-07-2011 01:48 PM
  5. CanadaBlue's Avatar
    Once I was in an app, hit the back icon and ZAP!
    Another time I was going to the B&N book shelve to check up on a book, and the last time I was checking some set up with Google.

    What will it be next time?
    04-07-2011 06:10 PM
  6. dlcullen's Avatar
    eww it's like B&N programed in some kind of magic little file that zaps the thing back to stock if you root it ;-P
    Just kidding, I haven't had it happen, but I do end up reinstalling different ROMs on an SD card because the quite working right for me!
    04-08-2011 11:52 PM
  7. Gracchii's Avatar
    Don't know if this is it but as a preventative measure to unwanted B&N updates go to security/otacerts.zip and rename otacerts to something else. Just remember to change back if you want official upgrades. I used root explorer.
    04-09-2011 06:15 PM
  8. Frank Zlotkowski's Avatar
    This happened to me for what seems a reasonable reason - I let my battery completely drain. Still shouldnt've done it , yet
    somehow understandable....
    09-04-2013 11:44 PM
LINK TO POST COPIED TO CLIPBOARD