1. DoubleSpaded's Avatar
    I have the Market installed on my NC running Honeycomb. The problem is, I cannot get the apps to actually download. It will say starting download, and then a few seconds later I get a download failed.

    Please help!
    04-20-2011 11:32 PM
  2. tc_s1's Avatar
    I have NC running Honeycomb from SD as per post HERE: Install Android 3.0 Honeycomb and Market on Nook Color and was able to download four apps (Nook and Amazon Readers, then nswPlayer and PlayOn Mobile) successfully from Android Market. I then went back into ADB and ran the second method posted to add apps (the HoneyGApps.v2 method) and rebooted. There appeared to be a performance improvement and the benefit of having the additional Google apps installed via the batch script provided.

    However, I then went back to Market and have tried multiple apps and cannot get any of them to actually download. I get 'Download Starting' and a long, silent, uneventful process of constant attempt OR an eventual failure noting the framework has exited and needs to be 'forced close'.

    Thinking 'ok, I'll just restore to the previous version' I ran the first ADB process in the thread noted above again, attempting to restore the version of the framework and Vending.apk file that had worked and adb ran just fine, but alas I am still getting the same end result now.

    What can I / should I do to get back to a working App Market? Please help. I may cross post to the thread noted above, as it seems more active traffic wise, but if anyone has a method for resolving and sees this, please advise. Thank you in advance!
    04-30-2011 10:22 PM
  3. dlcullen's Avatar
    look at the "Apps missing from market (SD Gingerbread)" thread

    I linked to posts on how to get market working on the nooter for the new B&N update, the steps in post 92 there might correct your problem
    05-03-2011 12:28 PM
  4. tc_s1's Avatar
    Thank you for the idea, but it has not helped after several tries. Honeycomb works like a charm on SD, but market will sync with my market account but won't pull any apps down, just sits there reading 'starting download' forever. Following the steps in the first method noted to get Market installed as listed here (http://www.addictivetips.com/mobile/...on-nook-color/) I was able to get the four apps I noted above loaded, but nothing else and nothing since. I've even tried a clean install of Honeycomb on the SD and a clean install of Market and apps, no joy.
    05-04-2011 05:44 PM
LINK TO POST COPIED TO CLIPBOARD