1. galatians51's Avatar
    I just installed CM7 on the SD card. Working fantastically, except in the Nook App only four of my 60+ books appear. I refreshed and everything, has this happened to anyone else?
    05-14-2011 09:44 PM
  2. micl9's Avatar
    I had some squirrelyness. Couldn't DL from library. Updated to latest rev of BN app and everything was OK.
    05-14-2011 10:39 PM
  3. galatians51's Avatar
    Tried to uninstall and then reinstall again, didn't work. Do you think I need a reboot in there somewhere between reinstallation?
    05-14-2011 10:47 PM
  4. galatians51's Avatar
    Finally figured it out. I went to the B&N site on my PC, archived every single book, moved them all back into the Library, and now they show up again. Seems the Nook App wasn't "seeing" the books on the server.
    micl9 likes this.
    05-15-2011 07:33 AM
  5. micl9's Avatar
    Good info to have as I transition to CM7 eMMC
    05-15-2011 08:08 AM
  6. christoophat's Avatar
    OK, here goes my extreme newbiness, but...I just recently got the Nook Color, am running CM7 on SD, have installed the Nook app. I have a free epub book sitting on the internal memory, but can't for the life of me figure out how to open it in the app. In the stock Nook, I can just go into my library & there it is.
    Thanks for any help!
    05-20-2011 09:22 AM
  7. galatians51's Avatar
    If it is in your B&N library, use your PC to visit the B&N site and try what I suggested above. If it is something you sideloaded, you can try to mount your Nook to your computer and either sideload it again or move it to your SD card where CM7 may be able to see it better.
    05-21-2011 07:25 AM
  8. christoophat's Avatar
    thanks, I'll give it a shot via the sideload method.
    05-21-2011 10:11 AM
  9. carter_mike007's Avatar
    My CM7 NC library would not reload. I tried reloading the ROM multiple times (clockworkmod sd method CM wiki) and it still would not reload. So, I restored to stock (CM7 wiki clockworkmod sd), signed in to B&N under stock to make sure it worked. It was all good. I then reflashed CM7 via same method, started up wifi, signed in to market and downloaded the nook app. Walah. it reloaded the library. Its the long way but I am happy with the results.

    Looking back, I think I lost the ability to sync Nook app when I lost the wifi ability on CM7 NC. I would like to know others experiences. Back to CM7 Goodness!!
    05-22-2011 01:08 PM
  10. AtoZog's Avatar
    Seems to me that the solutions that propose that Nook content be reloaded onto the SD card is way off target.

    Why doesn't the Nook app running from the SD card just use the library that is on the native nook internal memory...

    This may be the wrong place for this post, and I may have missed some information elsewhere, so feel feel to redirect me.
    10-02-2011 01:33 PM
LINK TO POST COPIED TO CLIPBOARD