1. junglejunkie's Avatar
    I'm running CM 7.0.3 and yesterday all of a sudden my Nook could no longer see any wireless networks. It is as if it will not scan for networks. I can be standing next to the router and still nothing. I have rebooted everything multiple times and still nada.

    It was working for the past 5 months with no problems...

    Any help would be greatly appreciated.

    EDIT: I have tried 2 different routers
    -Linksys WRT54G
    -Medialink wireless n router
    05-27-2011 04:37 PM
  2. elalviga's Avatar
    sorry for my English.
    I have two internet providers and I feel the same when passing from one to another, what I do is to let down the wifi connection and will display two options, one of them is to remove, you have to remove all wifi connections and finally menu ... scan and go.
    I hope to help you.
    junglejunkie likes this.
    05-27-2011 10:00 PM
  3. junglejunkie's Avatar
    It worked thanks :-)

    Sent from my Nexus One using Tapatalk
    05-30-2011 08:30 PM
LINK TO POST COPIED TO CLIPBOARD