1. katrex86's Avatar
    I recently rooted my nook color w/ manuelnooter 4.5.6..all is well except for one small thing, when I try to install the Slice it! app, it fails. Every other app I have attempted to install works fine. I've done everything I could find on these sites..used root explorer to move it to system/app, checked the "allow other apps.." box and rebooted. One thing I did notice about his particular file, when looking in /system/app, is underneath the title where it shows the date u downloaded the app it has ---rwxr-x but every other app has rw-r--r-- Does this have something to do with why I can't install? I don't know anything about this stuff so if anyone can shed some light it would be much appreciated! Thanks
    06-20-2011 11:57 PM
  2. katrex86's Avatar
    I recently rooted my nook color w/ manuelnooter 4.5.6..all is well except for one small thing, when I try to install the Slice it! app, it fails. Every other app I have attempted to install works fine. I've done everything I could find on these sites..used root explorer to move it to system/app, checked the "allow other apps.." box and rebooted. One thing I did notice about his particular file, when looking in /system/app, is underneath the title where it shows the date u downloaded the app it has ---rwxr-x but every other app has rw-r--r-- Does this have something to do with why I can't install? I don't know anything about this stuff so if anyone can shed some light it would be much appreciated! Thanks
    ok, now its working..no clue how or why it wasn't before, so nevermind. But now with a few other apps, the updates won't install...does anyone have any solution for that?
    07-01-2011 10:46 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD