1. Mollie Rutherford's Avatar
    The entire program completes installation but when I try to open the application the only thing that comes up is a window and at the top says MyNOOK Config and tells me what version I have installed and what the latest version is. I can't transfer my files...what do I do? I tried resetting my nook and I also tried uninstalling and reinstalling the application several times.
    02-14-2014 07:52 PM
  2. D-Caf's Avatar
    What program did you install?
    02-17-2014 09:31 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-15-2014, 04:24 AM
  2. Methods of Getting Around I337UCUEMK2 Bootloader to install Custom ROM's for AT&T?
    By jjones0960 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 02-14-2014, 09:24 PM
  3. Is there a way to keep pen-apps running when minimized?
    By ArtVandelay in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 02-14-2014, 07:43 PM
  4. Replies: 2
    Last Post: 02-14-2014, 06:21 PM
  5. google used moto to beat sumsung into submission?
    By zobog in forum Moto X (2013)
    Replies: 2
    Last Post: 02-14-2014, 03:36 PM