1. dilithium42's Avatar
    I'm a Nook Tablet user, and I've been using services such as Friendcaster Pro, Seesmic, and the Dolphin Browser to access my Facebook account for months. However, as I recently bought an N2A microsd card to run Gingerbread, I tried to log in to services such as HootSuite, Friendcaster (Free), and TweetDeck, but ran into a problem with my Facebook account--whenever the app asked for my username and password, the screen that appeared was the Facebook mobile login page, but the Brazilian Portuguese version. After entering my info, the app would then open what looked like the mobile version of my Facebook page, but would not let me use the actual app, always asking for my credentials again on the Portuguese login screen. This even happened after I reverted to the Nook OS. The curious thing to note was that underneath the login boxes was a link that read "Voltar a HOME TIM WAP". I saw online that WAP stands for "Wireless Application Protocol", but I'm wondering where this is installed and how to get rid of it. So far I've reset my Facebook password (didn't help the login problem, although at least my account is secure). I also disabled a number of apps that I had installed from Android. However, whenever I open Facebook on either the Dolphin or Opera browsers, I still get the same problem. Where did I contract this WAP and how do I get rid of it? Sorry for the lengthy post, but I figure that every detail is necessary.

    Also worth noting, is that my browser (either Opera or Dolphin) will not automatically open the mobile versions of pages (such as Wikipedia), which I believe has something to do with my problems. This problem will occur whether I have the N2A card in or not, so it is unique to the internals of my Nook apparently.

    Whatever help anyone could give me would be appreciated!
    05-07-2012 07:21 PM