1. Arkantos29's Avatar
    Hi

    My XOLO Q1000 mobile phone is charging only when it is switched off. i can see the charging icon when it is switched on. but not gaining even a single percentage (meanwhile the power percentage stays at same level.. it is not draining)

    Need some help... Thanks
    11-15-2014 12:38 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you plugged into a USB port or a wall outlet for power? If it's USB, then you're probably not getting enough current to charge it up significantly while the screen is on and you're using the phone.

    If it's plugged into a wall outlet, go to Settings>Battery. Does it say "Charging (AC)" or "Charging (USB)"? If it says the latter, then something might be wrong with the wall plug, the USB cable, or the USB port. Try a different plug or cable first.
    11-15-2014 01:59 AM
  3. vaibhav1841's Avatar
    Even my xolo q1000 is showing same problem...it is not getting charged though it shows charging sign when plugged in....and that setting menu also shows it is Charging (ac) when plugged in to the wall charger...what could be the probable issue with my phone and if possible, share me the solution...
    11-16-2014 04:06 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! And have you tried a different charging cable or plug as well?
    11-17-2014 12:53 PM
  5. vaibhav1841's Avatar
    Dude, I tried different chargers and that too at different places...I also changed the battery and checked..bt still not results...the phone the phone told me that there is some pro with mod and xolo's motherboard is not available..
    11-18-2014 02:46 AM
  6. Arkantos29's Avatar
    HI diddy,

    ty for your response.
    i am new to this forum.
    kinda lost in between...

    btw .. i checked everything u asked me to.. but still same problem..
    somewhere in the internet i read that the problem might be with the charging port in the mobile. it should be pushed up to contact the charger outlet pin properly.
    11-18-2014 05:20 AM
  7. B. Diddy's Avatar
    A faulty microUSB port is always something to consider. You shouldn't have to manipulate it in order to charge properly. And it doesn't quite explain why it charges normally when it's powered off, but doesn't charge when it's powered on.
    11-18-2014 11:44 AM
  8. Anand2317's Avatar
    My Mobile also having the same issue, but its not charge even in switched off mode, Some time its charged but most of the time struggling.

    Any body have solution? Please help.
    Radjkumar J likes this.
    03-02-2015 11:45 AM
  9. Radjkumar J's Avatar
    Even my phone has the same problem.
    First it displayed random charge percentage.
    Then the rate of charging slowed down.
    Then it displayed charging but when i unplugged the charger the charge drained.
    No its not charging at all. 1% charging. Thats it.
    03-19-2015 11:47 AM
  10. uday shah's Avatar
    try charging in aeroplane mode and reply!
    if all fails check battery by pressing if feels slight liquidy then battery short.
    replace battery but only li po and not li on as li po is efficient,durable.
    12-28-2015 02:34 AM

Similar Threads

  1. Cool story about my Gear S...
    By reesh11 in forum Samsung Gear S
    Replies: 50
    Last Post: 11-22-2014, 09:44 PM
  2. Replies: 6
    Last Post: 11-17-2014, 12:00 PM
  3. "Abnormal Reset" - my M8 keeps randomly rebooting
    By ImmaSlave4U in forum HTC One M8
    Replies: 5
    Last Post: 11-16-2014, 09:20 PM
  4. Verizon Edge sending back old Phone?
    By apoirier594 in forum Verizon
    Replies: 4
    Last Post: 11-15-2014, 05:17 PM
  5. Replies: 0
    Last Post: 11-14-2014, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD