1. gregsenne's Avatar
    My tab 3 did a software update, and ever since, has been completely unresponsive (no lights, no screen backlight, no vibration when plugging something in, etc). The only kind of response I can get is if plugged into the computer, the computer will recognize it (When plugging in the USB, the computer makes the hardware connected sound).

    Here's what I've tried:
    - Every possible combination of holding buttons
    - Different chargers (2A, 1.5A, 1A, 800mA, 400mA), and different cords, including the factory charger/cord
    - Took the back off, unplugged the battery and plugged it back in
    - Plugged it in to multiple chargers with the battery disconnected
    - Brought it to Sprint repair center, they said to send it to Samsung
    - Sent to Samsung for warranty repair (they declined to fix it because of a microscopic chip on the corner of the device) (The tablet came with the chip and worked great for a year - it's not the cause of the problem)


    So I was thinking, my next step might be to buy a new battery.
    Is there any way to test the current battery? There are 5 leads (two black, two red, and a blue).
    Am I wasting my time with the battery? Should the unit have powered up without the battery installed?

    My other thought is the charging port. Maybe my battery is dead, and it can't be charged. I blew out the charging port. The cable is not loose in the connector. I tried wiggling and holding it in every direction imaginable, still no response.

    Any other ideas??
    12-02-2014 09:04 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You've probably already tried this, but hold the power button down for at least 15-20 seconds.
    12-04-2014 02:00 AM
  3. joice33's Avatar
    Hi,
    I think battery can't connect the power IC.
    12-04-2014 02:05 AM
  4. B. Diddy's Avatar
    Hi,
    I think battery can't connect the power IC.
    But would this have been triggered by a software update?
    12-04-2014 02:41 AM
  5. gregsenne's Avatar
    I've tried holding the power button for almost a minute, still no success.

    What is a Power IC?

    And, it is absolutely possible that the battery died during the update, or shortly after the update. The tablet was not plugged in during the update, and I clicked update right before going to bed, and left the tablet on the dresser. It was dead the following morning. It is possible that the update actually had nothing to do with the tablet dying.
    12-04-2014 10:39 AM
  6. B. Diddy's Avatar
    Oh, that might have been the problem. If the battery dies during an update and the device shuts off before the update finishes, that can brick the whole thing.
    12-04-2014 07:47 PM

Similar Threads

  1. How do I get my S3 off of the boot logo?
    By Dil Singh in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 02-07-2016, 05:00 PM
  2. Replies: 3
    Last Post: 02-10-2015, 11:24 AM
  3. Alarm clock not responding on lockscreen
    By clara_oswin in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 12-03-2014, 12:24 PM
  4. Replies: 6
    Last Post: 12-03-2014, 06:51 AM
  5. Replies: 1
    Last Post: 12-02-2014, 08:35 AM
LINK TO POST COPIED TO CLIPBOARD