1. advicement's Avatar
    Ok guys so , my S Plus had some issues with the battery ( at least I thought so ) meaning , that it would not charge. Now that I got a new battery , it drains really fast and the phone is always hot (40-45C on idle) . And it drains and stays hot on both batteries...What issue could it be ?
    06-13-2015 11:15 AM
  2. itguyjax8430's Avatar
    Ok guys so , my S Plus had some issues with the battery ( at least I thought so ) meaning , that it would not charge. Now that I got a new battery , it drains really fast and the phone is always hot (40-45C on idle) . And it drains and stays hot on both batteries...What issue could it be ?
    Welcome to Android Central!

    Do you have an app running that takes up a lot of processes?
    06-16-2015 08:10 AM
  3. advicement's Avatar
    Thanks for answering !

    No , I don't. I re flashed the software with Odin , factory reset a couple of times but the same result...It charges really slow (even with phone turned off) and really hot...It drains like 5% per 12 minutes of just being in standby with screen turned off.
    06-16-2015 09:34 AM
  4. itguyjax8430's Avatar
    Thanks for answering !

    No , I don't. I re flashed the software with Odin , factory reset a couple of times but the same result...It charges really slow (even with phone turned off) and really hot...It drains like 5% per 12 minutes of just being in standby with screen turned off.
    Is the new battery a OEM one or is it aftermarket?
    06-16-2015 10:13 AM
  5. advicement's Avatar
    Well I don't know what OEM means , but the battery is a Gallop 1500MAh i9000 ( for the S1 ) and it is compatible , but it does the same thing on the old battery and the new one...
    06-16-2015 11:55 AM
  6. advicement's Avatar
    Bump
    06-17-2015 09:32 AM
  7. itguyjax8430's Avatar
    Well I don't know what OEM means , but the battery is a Gallop 1500MAh i9000 ( for the S1 ) and it is compatible , but it does the same thing on the old battery and the new one...
    OEM is basically a battery from the manufacture. Can you post your battery stats?
    06-17-2015 03:11 PM

Similar Threads

  1. Replies: 5
    Last Post: 06-29-2015, 08:34 AM
  2. Issues after recent update (4.4.2)
    By Nepaiphone in forum Samsung Galaxy Tab Pro 10.1
    Replies: 3
    Last Post: 06-16-2015, 09:33 PM
  3. Issues with 5.1.1 ?
    By robert7107 in forum Google Nexus 6
    Replies: 7
    Last Post: 06-16-2015, 11:10 AM
  4. Screen Issue... need a favor
    By Cant Miss in forum Moto X (2014)
    Replies: 7
    Last Post: 06-15-2015, 08:23 AM
  5. Why isn't my front camera working?
    By Clymber in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-13-2015, 01:18 AM
LINK TO POST COPIED TO CLIPBOARD