1. epdean's Avatar
    I just bought a lapdock tonight and when I try to use it, it will show my phone's home screen for a second and then only a black screen with the red motorola logo. I've tried shutting my phone off several times. Ive tried doing things in different orders etc. Any idea what the problem could be? It's like my phone isn't recognizing/connecting with the lapdock. Could it be a faulty lapdock? Or do I need to change a setting in my phone to get it to work? Thanks in advance for your help.
    03-01-2012 12:59 AM
  2. fatpomp's Avatar
    Which lapdock did you buy? The original bionic one,100,500? Are you rooted, running a custom rom?

    Sent from my AXI0M[B] AOKP using Tapatalk
    03-01-2012 05:41 PM
  3. magnamover's Avatar
    I would have this problem until I firmly reseated the phone.
    03-23-2012 09:37 PM
  4. paradox60660's Avatar
    I just sent one in for repair. I bought it new from bensoutlet.com. perfect packaging and no visible damage but would not work for more the 5 seconds. I called motorola and they overnighted me a padded shipping box and postage paid to the repair center. That was two days ago... not sure how long the turn around will take. I will post an update asap. All was covered under warranty. As new it comes with a one year warranty.


    On Tuesday I sent the fedex package to a repair center. Yesterday I received the package back by overnight service. Last night it worked perfectly. I am very happy with the service from the Motorola service center in Elgin IL. All at no cost under warranty.
    05-03-2012 02:51 PM
  5. Yaish's Avatar
    I bought two, one for me and one for the wife. Hers worked fine from the get-go, mine did just like you're describing. It would sync screens for a second, flash on and off screens a couple of times, then just not connect, blank screen, or moto logo.

    I'm pretty sure the USB cable wasn't connecting solidly. Maybe it was a bad cable, a bad pin, a bad board, etc... but I've heard several others complain of the same problem. The replacement I got worked just fine.

    If you're 100% certain the phone is seated fully and it still isn't working, then it's a bad connector.
    05-04-2012 01:59 AM