1. rswain64's Avatar
    I got a brand new lapdock from my local Verizon store for $50 this week. The lapdock will only work if plugged into an ac outlet. I have left the lapdock plugged in to charge the lapdock battery for 2 days now. If I unplug the ac outlet with bionic in the lapdock the screen goes black. I'm running stock 902 firmware and not rooted.

    Can someone explain the battery level indicators on the lapdock. There is a sticky note in the top right corner when the cover is closed that explains the charging light. I do not get any light in the top right corner when the lapdock in plugged in. On the front of the lapdock I can push the button it shows 5 blue blinking lights. Does this mean the lapdock has a full charge.

    I picked up the last dock from the store so I might have to send it in for repair. Anyone have similar problems or suggestions?
    06-02-2012 08:28 PM
  2. Ry's Avatar
    I wonder if there was a bad batch. http://forums.androidcentral.com/sho...d.php?t=178829

    Sent from my DROID BIONIC using Android Central Forums
    06-06-2012 10:27 PM
  3. rswain64's Avatar
    Sent my lapdock in for repair. Sent in on Monday and got it back on Friday. Working like a champ now!
    Ry likes this.
    06-10-2012 11:09 PM
  4. EDB2956's Avatar
    I'm having the same issue. What did they repair?
    06-11-2012 10:05 AM
  5. rswain64's Avatar
    The issue I was having was it wouldn't work unless the lapdock was plugged into ac power. I never got any lights in the top right hand corner an and the five lights in the front would always show 5 blinking lights. Not sure what they did to repair it. I got the same dock back after repair. If you are having similar problems, definitely recommend calling Motorola and have it repaired.
    06-11-2012 11:29 AM
  6. EDB2956's Avatar
    I contacted Motorola and they over-nighted an overnight box. I sent it in and they supposedly repaired it and over-nighted it back.

    It didn't work.

    I contacted Motorola again and they over-nighted an overnight box. I sent it in and they supposedly repaired it (said it worked to factory specs) and over-nighted it back.

    It still didn't work.

    After this I went to a Verizon store, we tried another Bionic they had in the store in my Bionic Lapdock -- it didn't work either. We also proved my phone worked with a Lapdock 100 in the store.

    Verizon searched around and got a store a few states over to send a Bionic Lapdock they had in stock. Finally, this one worked and I exchanged my bad one.

    The stock on these is getting low -- so it might be tough to find one if you're having the same problem.

    It was strange that Motorola thought the lapdock was working when it clearly was not.
    07-24-2012 04:50 PM