1. KTamez's Avatar
    Done some searching and I don't see anything about removing these factory installed contacts. When deleting it just says it will hide them. I can live with that. That is if they would STAY HIDDEN.

    I downloaded Bookmark Manager to deal with a similar issue in the browser (call me crazy, but I prefer the stock browser to Dolphin/Firefox)., but I got nothin here.

    Anyone got a hack or program that can remove these contacts?
    09-20-2011 05:32 PM
  2. ChevyNovaLN's Avatar
    What exactly is making them show up again for you? I just hid mine and did an obligatory reboot afterwards as that usually seems to 'undo' things that are temporary. Mine are still hidden. Is there a sequence of events that cause them to show up again in your case?
    09-20-2011 06:09 PM
  3. KTamez's Avatar
    What exactly is making them show up again for you? I just hid mine and did an obligatory reboot afterwards as that usually seems to 'undo' things that are temporary. Mine are still hidden. Is there a sequence of events that cause them to show up again in your case?
    Honestly nothing that Ive noticed. I have gotten a couple random reboots on its own, i havent noticed if thats when they are coming back. I'll have to hide them and watch for a coincidence of occurrences...
    09-20-2011 06:14 PM
  4. wseyller's Avatar
    I hid them once and they eventually came back but I have really gotten into all that yet.

    Sent from my DROID BIONIC using Tapatalk
    09-20-2011 10:29 PM
  5. dhp106's Avatar
    I deleted mine just fine. Not sure what hide means that

    Sent from my DROID BIONIC using Tapatalk
    09-23-2011 06:04 PM
  6. slvrdrgn123's Avatar
    I've hid mine and they haven't come back....yet.
    09-24-2011 02:59 AM
  7. Jughead131's Avatar
    Open contacts and select menu button. Select "display options" then "preset... Verizon wireless". Uncheck it and viola.
    02-21-2012 10:41 PM
  8. MrPSr5961's Avatar
    Open contacts and select menu button. Select "display options" then "preset... Verizon wireless". Uncheck it and viola.
    Where is the menu button. I open to my contacts, but I can't find a menu button.
    01-17-2018 02:28 PM
LINK TO POST COPIED TO CLIPBOARD