1. 9qwer1's Avatar
    Hello android community,
    I feel as though I have messed up really bad. I just bought my Bionic about a month ago, and I was coming from the OG Droid, so naturally i wanted to root my Bionic right away. So thats what i did, and it was working perfectly, until now. You see, i wanted to get the new update, but i also wanted root privileges, so I went with the "forever root" method, and updated. Big mistake. After I updated, i soon realized that my root privileges had been revoked, but the Superuser icon is still there. I tried unrooting via pete's tools but that didn't work, so then i tried rooting via pete's tools, and that didn't work either. So, i tried flashing the FXZ file via RSDLite. Not only did that not work either, but now whenever i reboot, it takes me to the FastBoot screen, and i have to manually go to the menu, and click boot normally. Now i have no root privileges (even though superuser.apk is still there), and whenever i reboot it goes to fastboot. Please, can anybody help me?
    Thanks for anything in advance,
    9qwer1
    12-14-2011 09:49 PM
  2. 2defmouze's Avatar
    Use the instructions and tools I laid out in this thread: http://forums.androidcentral.com/bio...lick-here.html

    The releasedroot tool requires you to go to fastboot. You should be able to figure it out from there. Just read the instructions.
    12-14-2011 09:51 PM
  3. 9qwer1's Avatar
    Thank you so much. i did it in my PC, but it didn't work, so i tried it out on my mac and it worked flawlessly. I thought i was a gonner there for a second haha
    Thanks,
    9qwer1
    12-14-2011 11:12 PM
  4. crpeck's Avatar
    New version of MotoRooter (R3L3AS3D) for the Bionic - the Mac/Linux version at:
    R3L3As3Droot And 43V3R Root For The Bionic V2.1 - RootzWiki - Page 62

    No 5.9.90x love, but, it fixes some issues, and, well, I like it
    12-21-2011 08:07 PM
  5. Rguzman0924's Avatar
    my Bionic Has been Bricked . Im trying to unbrick it but im using a mac anyone know of any tools that help with my phone?[/SIZE]
    09-16-2013 03:43 PM
  6. LDubs's Avatar
    Do a search for house of moto...it will fix you right up

    sent from my beantastic Bionic
    09-22-2013 05:59 PM
LINK TO POST COPIED TO CLIPBOARD