1. pugzly07's Avatar
    Hello!
    I am a new member, but long time reader. I have reviewed a lot of threads and cannot seem to find my answer.

    Droid Bionic -- I am running safestrap along with CM10.2. I previously ran 10.1 but have since upgraded.

    Anyway, here is my issue: My battery percentage is different from stock to CM10.2. For example, right now if I switch over to stock it will show fully charged (with the phone on or off). Under CM it shows 43% (whether on or off). Anyone have any idea what could be causing this or how to sync the battery?

    Thank you in advance for your replies.
    09-18-2013 05:12 PM
  2. Golfdriver97's Avatar
    Hello!
    I am a new member, but long time reader. I have reviewed a lot of threads and cannot seem to find my answer.

    Droid Bionic -- I am running safestrap along with CM10.2. I previously ran 10.1 but have since upgraded.

    Anyway, here is my issue: My battery percentage is different from stock to CM10.2. For example, right now if I switch over to stock it will show fully charged (with the phone on or off). Under CM it shows 43% (whether on or off). Anyone have any idea what could be causing this or how to sync the battery?

    Thank you in advance for your replies.
    Welcome to the forums!
    You can try the battery calibration app in Play. That may help.
    pugzly07 likes this.
    09-19-2013 09:19 AM
  3. pugzly07's Avatar
    Thanks! I'll give it a shot. Right now on the CM side it was at 5%. I flipped over to stock and I'm at 30%. Quite odd.
    09-19-2013 12:27 PM

Similar Threads

  1. How to stop notification sounds from interrupting music?
    By DavidJ726 in forum General Help and How To
    Replies: 45
    Last Post: 07-23-2018, 08:06 AM
  2. Replies: 12
    Last Post: 10-03-2013, 09:51 AM
  3. Backup Battery or Extended Battery?
    By HolyBuckeye in forum Samsung Galaxy S3
    Replies: 17
    Last Post: 09-28-2013, 08:42 AM
  4. Battery Issues on Sprint?
    By jitesh84 in forum Moto X (2013)
    Replies: 14
    Last Post: 09-19-2013, 06:19 PM
  5. Camera Problem - Failed to Initialize
    By texasag03 in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 09-18-2013, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD