1. ranma.5's Avatar
    Hello all,

    I don't know if any of you BB Priv users are willing to help and see if it's the priv or the application issue. I have a Priv, and have installed the 2FA One application (OTP soft token) from the play store, but cannot configure it. When launching the application, I will get the thank you for installing screen. Press continue. It then asks to enter a URL of the 2FA server. I have entered valid URL, and non-valid URL, but I cannot push the "Continue" button. With an invalid URL, it should come back with error.

    I have AT&T Unlocked phone, with 5.1.1. I tried with factory default built, and built AAE599.

    Anyone with the Priv willing to install the app on the google play store, and let me know if you can use the continue button? I have tried it on my LG G2, and the application works fine.
    06-10-2016 05:51 PM
  2. ranma.5's Avatar
    I only need one person to try it out and let me know their result. Anyone? please? The software is from a legitimate company (2fa.com).
    06-14-2016 04:15 AM
  3. Bosbouer's Avatar
    2fa seems to be a windows application. The one 2fa in the app store(google's) is by "three musketeers".
    06-16-2016 03:21 AM
  4. ranma.5's Avatar
    Bosbouer: I think you got the wrong application. Thanks for looking.

    I upgraded my Priv to Marshmallow yesterday (using autoloader for AT&T), and the 2fa one application now works. I believe it was a bug in the Priv's android 5.x OS build.
    07-15-2016 11:14 AM

Similar Threads

  1. Quick Help via Poll (AT&T Users on Marshmallow)
    By ktcred in forum Sony Xperia Z3 Compact
    Replies: 2
    Last Post: 07-11-2016, 10:14 AM
  2. Why i can´t copy or move files on Note 4 with Android 6?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2016, 04:20 AM
  3. How do i enable voice input on Samsung galaxy core prime?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2016, 04:14 AM
  4. Replies: 1
    Last Post: 06-10-2016, 05:32 PM