1. Paul J 2017's Avatar
    I have noticed recently that some text when they come through show up as preview in the hub but when I tap to open in the native text message app that the text is not showing up. It wont show up by manually opening the text app either. It is as if the hub is holding it without letting the text app access. It happens randomly with various text and various senders. Any possible solution that anyone know of for this?
    08-02-2017 02:55 PM
  2. jazzdoctor's Avatar
    Experiencing the same. Reboot did not work as well. I remember having this happen on my Passport but I do not recall the fix. I think it may have been to delete my messages which is unacceptable even if I can save then.
    08-02-2017 11:20 PM
  3. Eggmundo's Avatar
    Works with me, too. I have an HTC 10 but I use the BB Hub. It's a very annoying bug.
    08-03-2017 02:13 PM
  4. modifier's Avatar
    Did any of you restore texts from a previous backup? Any of my texts imported from backup were only found in the Hub. New texts would display in both the Hub and my text messaging app.

    Curious if there's a pattern here or not.
    08-06-2017 06:05 AM
  5. Paul J 2017's Avatar
    I haven't tried anything as yet. Was hoping for a solution that didn't involve deleting text. Hasn't done it in a few days admittedly. Not sure of the pattern that causes it.
    08-08-2017 07:16 AM
  6. Paul J 2017's Avatar
    One slight thing that I have found useful is that hub works in landscape and shows longer preview of text. This still doesn't show up in text but I can at least read full details.
    08-08-2017 12:23 PM
  7. modifier's Avatar
    I was mainly curious if you restored texts from backup or not. If so then that might be where the issue is. If not then there's no pattern and it's something with Hub itself.

    What messaging app are you using? Android Messager or something else?
    08-08-2017 02:14 PM
  8. Paul J 2017's Avatar
    Thanks for your reply. I am using the default messaging app that was on the keyone.
    08-08-2017 04:26 PM
  9. modifier's Avatar
    Maybe there isn't a pattern after all. I restored some old texts from backup and was using Textra at the time. Texts restored from backup only showed up in the Hub. New texts showed up on both the Hub and Textra without a problem. Next time I install Hub, I plan to skip restoring texts to see if the issue still happens.
    08-08-2017 11:52 PM
  10. Paul J 2017's Avatar
    Interesting development. I downloaded textra and all messages that had been sent to me that were within hub but not showing in the android messaging app appeared alongside all my other text.
    modifier likes this.
    08-09-2017 08:56 AM

Similar Threads

  1. Music player with more info showing on the Now Playing screen
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 08-05-2017, 07:39 PM
  2. Font not supported
    By Willy Sun in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2017, 03:57 AM
  3. Replies: 1
    Last Post: 08-03-2017, 02:33 AM
  4. ear phones not working during call on skyoe or imo
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2017, 03:41 PM
  5. Why is my android zte needs to sign in with google account?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2017, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD