1. mrdugan2123's Avatar
    Hey fellow Priv users. Kind of a weird situation, and can't find anything reported as of yet. But is anyone else having issues with the Double Tap to turn on the Screen? It worked flawlessly since day one, but suddenly is not functioning. It started before the Marshmallow update, Yes I have tried turning the Phone and Feature off and on. I cannot figure this out. Any suggestions or people experiencing the same thing?
    04-27-2016 02:50 PM
  2. ckh_bb's Avatar
    Did you do a hard reset? Hold power button for 35 sec it will vibrant a few times then release. May work for you. A reset usually fixes problems like that

    Posted via the Android Central App
    mrdugan2123 likes this.
    04-27-2016 09:46 PM
  3. Puzzlegal's Avatar
    You found the option and tried turning it off and on?

    I will second the advise to reset the phone. There are several different levels of reset depending on how long you hold the power key down. I think the most serious of them is at 31 seconds or thereabouts.

    If that doesn't work, you can try a factory reset My phone had a lot of weird glitchy behavior that all went away when I did a factory reset, for what it is worth. . That will wipe everything off your phone, of course, and is a nuisance. But if you have stored your contacts and whatnot with Google, it's not nearly as bad as in the old days. And I was pleasantly surprised to find that the SD card (under Lollipop, but probably still true under Marshmallow if you have it set up as external memory) wasn't affected, so I didn't have to re-copy my photos and music to the phone. Mostly I just had to restore what apps I put where on the home screen.
    mrdugan2123 likes this.
    04-28-2016 07:39 AM
  4. mrdugan2123's Avatar
    Yeah. I've actually reset it completely. Everything is linked thru Google, so I don't mind doing it from time to time. But still not working :-(
    05-03-2016 04:48 PM
  5. Puzzlegal's Avatar
    Hardware problem? Warrantee?
    05-04-2016 06:24 PM

Similar Threads

  1. Notifications do not appear on the lock screen ...
    By fa355115 in forum Samsung Galaxy A5
    Replies: 8
    Last Post: 04-27-2018, 01:19 PM
  2. when i detached s-pen, air command didn't work.why?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-27-2016, 02:39 PM
  3. Why do VPN apps no longer work on my Samsung Galaxy S6?
    By Defectostomacho in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 04-27-2016, 02:37 PM
  4. I just updated to Androi 6 and my email will not stay synced.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-27-2016, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD